<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Will Hocker headed to NCAA tournament to defend title | Webster Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://websterjournal.com/xmlrpc.php" />
    
<!-- Author Meta Tags by Molongui Authorship, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Kaelin Triggs">
<!-- /Molongui Authorship -->

          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','SAxchstH5U1453794646');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Webster Journal &raquo; Feed" href="https://websterjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Webster Journal &raquo; Comments Feed" href="https://websterjournal.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Webster Journal &raquo; Will Hocker headed to NCAA tournament to defend title Comments Feed" href="https://websterjournal.com/2022/08/01/will-hocker-headed-to-ncaa-tournament-to-defend-title/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/192.169.222.135\/ive.90c.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1&time=1659837091"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.12&#038;time=1659837091' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=6.0.1&#038;time=1659837091' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1&#038;time=1659837091' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.4.6&#038;time=1659837091' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5&#038;time=1659837091' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.7.1&#038;time=1659837091' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=6.0.1&#038;time=1659837091' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.2&#038;time=1659837091' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/themes/Newspaper/simple-staff-list-custom.css?ver=6.0.1&#038;time=1659837091' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/timeline-and-history-slider/assets/css/slick.css?ver=2.0.5&#038;time=1659837091' type='text/css' media='all' />
<link rel='stylesheet' id='tahs-public-style-css'  href='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/timeline-and-history-slider/assets/css/slick-slider-style.css?ver=2.0.5&#038;time=1659837091' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6&#038;time=1659837091' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Molle%3A400%2C300%2C700%7CNoto+Serif+TC%3A400%2C300%2C700%7CMontserrat%3A400%2C300%2C700%7COpen+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1&#038;time=1659837091' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6&#038;time=1659837091' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c&#038;time=1659837091' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b&#038;time=1659837091' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/html5shiv/js/html5shiv-printshiv.min.js?ver=3.7.3&#038;time=1659837091' id='html5shiv-printshiv-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.4.6&#038;time=1659837091' id='sumoselect-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5&#038;time=1659837091' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5&#038;time=1659837091' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0&#038;time=1659837091' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/websterjournal.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags","page_speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.7.1&#038;time=1659837091' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/photo-gallery/js/circle-progress.js?ver=1.7.1&#038;time=1659837091' id='bwg_speed_circle-js'></script>
<link rel="https://api.w.org/" href="https://websterjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://websterjournal.com/wp-json/wp/v2/posts/58989" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://websterjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-includes/wlwmanifest.xml?time=1659837091" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://websterjournal.com/2022/08/01/will-hocker-headed-to-ncaa-tournament-to-defend-title/" />
<link rel='shortlink' href='https://wp.me/p1kBad-flr' />
<link rel="alternate" type="application/json+oembed" href="https://websterjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwebsterjournal.com%2F2022%2F08%2F01%2Fwill-hocker-headed-to-ncaa-tournament-to-defend-title%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://websterjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwebsterjournal.com%2F2022%2F08%2F01%2Fwill-hocker-headed-to-ncaa-tournament-to-defend-title%2F&#038;format=xml" />
<meta name="google-site-verification" content="JFMAmayVEch8Yj7KR4Uerv1ZSyYcq7gPwIKd0cdrWFE" /><meta name="google-site-verification" content="15RF1qZ_FdXORZ0LW04dd3M_CsWKR8x1yoBO4_iK8rU" />        <style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
        <style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"341f46f278","wpRestUrl":"https:\/\/websterjournal.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/websterjournal.com\/wp-admin\/","wpRestNonce":"341f46f278","wpRestUrl":"https:\/\/websterjournal.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<style type="text/css">.rp4wp-related-posts ul &gt; li {
  clear: none;
  margin-right: 1em;
}

.rp4wp-related-posts ul {
  float: none;
}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Will Hocker headed to NCAA tournament to defend title" />
<meta property="og:url" content="https://websterjournal.com/2022/08/01/will-hocker-headed-to-ncaa-tournament-to-defend-title/" />
<meta property="og:description" content="At the national golf championship for National Collegiate Athletic Association (NCAA), Will Hocker walked onto the range for the last day of competition. He said he will never forget having everyon…" />
<meta property="article:published_time" content="2022-08-02T03:11:40+00:00" />
<meta property="article:modified_time" content="2022-08-02T03:11:40+00:00" />
<meta property="og:site_name" content="Webster Journal" />
<meta property="og:image" content="https://i0.wp.com/websterjournal.com/wp-content/uploads/2020/09/NEWS-2.png?fit=1080%2C1080&#038;ssl=1" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Will Hocker headed to NCAA tournament to defend title" />
<meta name="twitter:image" content="https://i0.wp.com/websterjournal.com/wp-content/uploads/2020/09/NEWS-2.png?fit=1080%2C1080&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style>
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://websterjournal.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://websterjournal.com/category/sports/",
                    "name": "Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://websterjournal.com/2022/08/01/will-hocker-headed-to-ncaa-tournament-to-defend-title/",
                    "name": "Will Hocker headed to NCAA tournament to defend title"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/websterjournal.com/wp-content/uploads/2016/02/cropped-Untitled-2-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/websterjournal.com/wp-content/uploads/2016/02/cropped-Untitled-2-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/websterjournal.com/wp-content/uploads/2016/02/cropped-Untitled-2-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/websterjournal.com/wp-content/uploads/2016/02/cropped-Untitled-2-1.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="55ea5cc49b140825f85faec8e4533131"><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-58989 single-format-standard td-standard-pack will-hocker-headed-to-ncaa-tournament-to-defend-title global-block-template-1  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-menu-container"><ul id="menu-main-nav-menu" class="td-mobile-main-menu"><li id="menu-item-34970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-34970"><a href="https://websterjournal.com">Home</a></li>
<li id="menu-item-21693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21693"><a href="https://websterjournal.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34416"><a href="https://websterjournal.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-34417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34417"><a href="https://websterjournal.com/category/news/community/">Community</a></li>
	<li id="menu-item-27544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27544"><a href="/category/ongoing/international-campuses">International Campuses</a></li>
	<li id="menu-item-53982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53982"><a href="https://websterjournal.com/category/covid-19/">COVID-19 Coverage</a></li>
</ul>
</li>
<li id="menu-item-21695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21695"><a href="https://websterjournal.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34415"><a href="https://websterjournal.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-34391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34391"><a href="https://websterjournal.com/category/opinion/editorial-opinion/">Editorials</a></li>
	<li id="menu-item-34392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34392"><a href="https://websterjournal.com/category/opinion/letter-to-the-editor-2-opinion/">Letters to the Editor</a></li>
	<li id="menu-item-34411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34411"><a href="https://websterjournal.com/category/opinion/entertainment/">Entertainment</a></li>
	<li id="menu-item-40240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40240"><a href="https://websterjournal.com/category/opinion/">Gorlok Talk</a></li>
</ul>
</li>
<li id="menu-item-21696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21696"><a href="https://websterjournal.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34494"><a href="https://websterjournal.com/category/lifestyle/campus-life/">Campus Life</a></li>
	<li id="menu-item-34418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34418"><a href="https://websterjournal.com/category/lifestyle/profiles-lifestyle/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-21694" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21694"><a href="https://websterjournal.com/category/sports/">Sports</a></li>
<li id="menu-item-21697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21697"><a href="https://websterjournal.com/category/media/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27548" class="galaxy-radio-menu-item no-mobile-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-27548"><a target="_blank" href="http://thegalaxyradio.com">Galaxy Radio</a></li>
	<li id="menu-item-33791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33791"><a target="_blank" href="http://websterampersand.com/">The Ampersand</a></li>
	<li id="menu-item-34410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34410"><a href="https://websterjournal.com/category/media/video/">Video</a></li>
	<li id="menu-item-34409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34409"><a href="https://websterjournal.com/category/media/photos/">Photography</a></li>
	<li id="menu-item-34408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34408"><a href="https://websterjournal.com/category/media/audio/">Audio</a></li>
</ul>
</li>
<li id="menu-item-42556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42556"><a href="https://websterjournal.com/category/special-edition/">Special Projects<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-53981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53981"><a target="_blank" href="https://webstercovid.wordpress.com/">COVID-19 Coverage</a></li>
	<li id="menu-item-48014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48014"><a href="https://websterjournal.com/category/special-edition/beyond-skin-deep/">Beyond Skin Deep</a></li>
	<li id="menu-item-42557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42557"><a href="https://websterjournal.com/category/special-edition/kirkwood-shooting/">2008 Kirkwood Shooting</a></li>
	<li id="menu-item-55217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55217"><a target="_blank" href="https://gunviolencestl.wordpress.com/">St. Louis Gun Violence</a></li>
	<li id="menu-item-57325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57325"><a href="https://littlebosniastl.wordpress.com/">Gateway to Little Bosnia</a></li>
	<li id="menu-item-44852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44852"><a href="https://websterjournal.com/category/made-in-translation/">Made In Translation<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-44853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44853"><a href="https://websterjournal.com/category/st-louis/">St. Louis Immigration</a></li>
		<li id="menu-item-44854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44854"><a href="https://websterjournal.com/category/texas/">Texas Immigration</a></li>
	</ul>
</li>
	<li id="menu-item-55107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55107"><a href="https://websterjournal.com/category/special-edition/palozola-project/">Palozola Project</a></li>
</ul>
</li>
<li id="menu-item-56305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56305"><a target="_blank" href="https://websterjournal.com/category/the-journal-on-air/">The Journal On Air</a></li>
<li id="menu-item-34502" class="menu-item menu-item-type-post_type menu-item-object-snowball menu-item-34502"><a href="https://websterjournal.com/snowball/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://websterjournal.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_988" class="tdc-zone"><div class="tdc_zone tdi_2_698  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_698{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_698:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_698:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_698{
position:relative;
}
}

</style>
<div class="tdi_1_988_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_988_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_be7" class="tdc-row"><div class="vc_row tdi_4_8fe  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_8fe,
                .tdi_4_8fe .tdc-columns{
                    min-height: 0;
                }.tdi_4_8fe,
				.tdi_4_8fe .tdc-columns{
				    display: block;
				}.tdi_4_8fe .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_8fe {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_8fe .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_678  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_678{
                    vertical-align: baseline;
                }.tdi_6_678 > .wpb_wrapper,
				.tdi_6_678 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_678 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_678 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_678{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_678{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_8e6 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_8e6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_8e6{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_8e6{
                    display: inline-block;
                }.tdi_7_8e6 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_8e6 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_8e6 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_866  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_866{
                    vertical-align: baseline;
                }.tdi_9_866 > .wpb_wrapper,
				.tdi_9_866 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_866 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_866 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_866{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_866{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_882 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_882" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_882{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_882 .tdb-logo-a,
                .tdi_10_882 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_882 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_882 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_882 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_882 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_882 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_882 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_882 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_882 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_882 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_882 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_882 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://websterjournal.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://websterjournal.com/wp-content/uploads/2021/01/logo-teehee-275x275.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Journal</span><span class="tdb-logo-text-tagline">The News Source for Webster University</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_008  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_008{
                    vertical-align: baseline;
                }.tdi_12_008 > .wpb_wrapper,
				.tdi_12_008 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_008 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_008 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_008{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_008{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_977 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_977" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_977{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_977{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_977 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_977 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_e8e" class="tdc-zone"><div class="tdc_zone tdi_15_2ef  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_2ef{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_888" class="tdc-row"><div class="vc_row tdi_17_888  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_888,
                .tdi_17_888 .tdc-columns{
                    min-height: 0;
                }.tdi_17_888,
				.tdi_17_888 .tdc-columns{
				    display: block;
				}.tdi_17_888 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_688  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_688{
                    vertical-align: baseline;
                }.tdi_19_688 > .wpb_wrapper,
				.tdi_19_688 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_688 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_688 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20_e28" class="tdc-zone"><div class="tdc_zone tdi_21_8e6  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_8e6{
                    min-height: 0;
                }.tdi_21_8e6:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21_8e6:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21_8e6{
position:relative;
}

</style>
<div class="tdi_20_e28_rand_style td-element-style" ><style>
.tdi_20_e28_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22_888" class="tdc-row stretch_row"><div class="vc_row tdi_23_886  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23_886,
                .tdi_23_886 .tdc-columns{
                    min-height: 0;
                }.tdi_23_886,
				.tdi_23_886 .tdc-columns{
				    display: block;
				}.tdi_23_886 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_886 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_886 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23_886{
position:relative;
}

.tdi_23_886 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_888_rand_style td-element-style" ><style>
.tdi_22_888_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_25_886  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_886{
                    vertical-align: baseline;
                }.tdi_25_886 > .wpb_wrapper,
				.tdi_25_886 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_886 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_886 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_26_e78 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_e78" >
<style>

/* inline tdc_css att */

.tdi_26_e78{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26_e78{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_e78{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_e78{
                    display: inline-block;
                }.tdi_26_e78 .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Sunday, August 7, 2022</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_27_868 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27_868"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_27_868{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_868{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_868{
                    display: inline-block;
                }.tdi_27_868 .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_27_868 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_27_868 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-size:11px !important;line-height:28px !important;font-weight:400 !important;
                }.tdi_27_868 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_27_868 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_27_868 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_27_868 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_27_868 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_27_868 .tdb-horiz-menu > li:hover > a{
                    color: #4db2ec;
                }.tdi_27_868 .tdb-horiz-menu ul{
                    left: -18px;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_27_868 .tdb-horiz-menu ul li > a{
                    line-height:1.2 !important;
                }
</style><div id=tdi_27_868 class="td_block_inner td-fix-index"><div class="menu-top-menu-things-container"><ul id="menu-top-menu-things" class="tdb-horiz-menu"><li id="menu-item-56079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56079"><a href="https://websterjournal.com/the-staff/"><div class="tdb-menu-item-text">Our Staff</div></a></li>
<li id="menu-item-56080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56080"><a href="http://thegalaxyradio.com/"><div class="tdb-menu-item-text">The Galaxy Radio</div></a></li>
<li id="menu-item-56081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56081"><a href="http://websterampersand.com/"><div class="tdb-menu-item-text">Ampersand</div></a></li>
<li id="menu-item-56108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56108"><a href="https://websterjournal.com/category/the-journal-on-air/"><div class="tdb-menu-item-text">The Journal On Air</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_28_080 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_080" >
<style>
/* custom css */
.tdi_28_080{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_29_222 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_29_222 .tdm-social-item i.td-icon-twitter,
				.tdi_29_222 .tdm-social-item i.td-icon-linkedin,
				.tdi_29_222 .tdm-social-item i.td-icon-pinterest,
				.tdi_29_222 .tdm-social-item i.td-icon-blogger,
				.tdi_29_222 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_29_222 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_29_222 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_29_222 .tdm-social-item i,
				.tds-team-member2 .tdi_29_222.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_29_222 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_29_222.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_29_222 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_29_222"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/websterjournal" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/websterjournal" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="instagram.com/websterjournal" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="instagram.com/websterjournal" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="twitter.com/websterjournal" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="twitter.com/websterjournal" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_30_7e3" class="tdc-row"><div class="vc_row tdi_31_82e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_31_82e,
                .tdi_31_82e .tdc-columns{
                    min-height: 0;
                }.tdi_31_82e,
				.tdi_31_82e .tdc-columns{
				    display: block;
				}.tdi_31_82e .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_33_689  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_33_689{
                    vertical-align: baseline;
                }.tdi_33_689 > .wpb_wrapper,
				.tdi_33_689 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33_689 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33_689 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_34_967  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_34_967"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://websterjournal.com/wp-content/uploads/2021/01/JOURNAL-Logo-Long-1.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="#"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_34_967 .td_single_image_bg{
					height: 250px;
					padding-bottom: 0;
				}.tdi_34_967:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div></div><div id="tdi_35_69e" class="tdc-row"><div class="vc_row tdi_36_c78  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_36_c78,
                .tdi_36_c78 .tdc-columns{
                    min-height: 0;
                }.tdi_36_c78,
				.tdi_36_c78 .tdc-columns{
				    display: block;
				}.tdi_36_c78 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_38_797  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_797{
                    vertical-align: baseline;
                }.tdi_38_797 > .wpb_wrapper,
				.tdi_38_797 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_797 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_797 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_40_698  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_698{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_40_698,
				.tdi_40_698 .tdc-inner-columns{
				    display: block;
				}.tdi_40_698 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_42_278  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_278{
                    vertical-align: baseline;
                }.tdi_42_278 .vc_column-inner > .wpb_wrapper,
				.tdi_42_278 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_278 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_43_88f tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_88f"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_43_88f{
                    display: inline-block;
                }.tdi_43_88f .tdb-menu > li .tdb-menu-sep,
                .tdi_43_88f .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_43_88f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_43_88f .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_43_88f .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_43_88f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_43_88f .tdb-menu .tdb-normal-menu ul,
                .tdi_43_88f .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_43_88f:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_43_88f .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_43_88f .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_43_88f .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43_88f .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_88f .tdb-menu > li > a,
                .tdi_43_88f .td-subcat-more{
                    padding: 0 12px;
                }.tdi_43_88f .tdb-menu > li > a,
                .tdi_43_88f .td-subcat-more,
                .tdi_43_88f .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_43_88f .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_43_88f .tdb-menu > li > a:after,
				.tdi_43_88f .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_43_88f class="td_block_inner td-fix-index"><ul id="menu-main-nav-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34970"><a href="https://websterjournal.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21693 tdb-menu-item-inactive"><a href="https://websterjournal.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34416"><a href="https://websterjournal.com/category/news/campus/"><div class="tdb-menu-item-text">Campus</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34417"><a href="https://websterjournal.com/category/news/community/"><div class="tdb-menu-item-text">Community</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-27544"><a href="/category/ongoing/international-campuses"><div class="tdb-menu-item-text">International Campuses</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-53982"><a href="https://websterjournal.com/category/covid-19/"><div class="tdb-menu-item-text">COVID-19 Coverage</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21695 tdb-menu-item-inactive"><a href="https://websterjournal.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34415"><a href="https://websterjournal.com/category/opinion/columns/"><div class="tdb-menu-item-text">Columns</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34391"><a href="https://websterjournal.com/category/opinion/editorial-opinion/"><div class="tdb-menu-item-text">Editorials</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34392"><a href="https://websterjournal.com/category/opinion/letter-to-the-editor-2-opinion/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34411"><a href="https://websterjournal.com/category/opinion/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40240"><a href="https://websterjournal.com/category/opinion/"><div class="tdb-menu-item-text">Gorlok Talk</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21696 tdb-menu-item-inactive"><a href="https://websterjournal.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34494"><a href="https://websterjournal.com/category/lifestyle/campus-life/"><div class="tdb-menu-item-text">Campus Life</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34418"><a href="https://websterjournal.com/category/lifestyle/profiles-lifestyle/"><div class="tdb-menu-item-text">Profiles</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21694"><a href="https://websterjournal.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21697 tdb-menu-item-inactive"><a href="https://websterjournal.com/category/media/"><div class="tdb-menu-item-text">Multimedia</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="galaxy-radio-menu-item no-mobile-nav menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-27548"><a target="_blank" href="http://thegalaxyradio.com"><div class="tdb-menu-item-text">Galaxy Radio</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-33791"><a target="_blank" href="http://websterampersand.com/"><div class="tdb-menu-item-text">The Ampersand</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34410"><a href="https://websterjournal.com/category/media/video/"><div class="tdb-menu-item-text">Video</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34409"><a href="https://websterjournal.com/category/media/photos/"><div class="tdb-menu-item-text">Photography</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34408"><a href="https://websterjournal.com/category/media/audio/"><div class="tdb-menu-item-text">Audio</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-42556 tdb-menu-item-inactive"><a href="https://websterjournal.com/category/special-edition/"><div class="tdb-menu-item-text">Special Projects</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-53981"><a target="_blank" href="https://webstercovid.wordpress.com/"><div class="tdb-menu-item-text">COVID-19 Coverage</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-48014"><a href="https://websterjournal.com/category/special-edition/beyond-skin-deep/"><div class="tdb-menu-item-text">Beyond Skin Deep</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-42557"><a href="https://websterjournal.com/category/special-edition/kirkwood-shooting/"><div class="tdb-menu-item-text">2008 Kirkwood Shooting</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-55217"><a target="_blank" href="https://gunviolencestl.wordpress.com/"><div class="tdb-menu-item-text">St. Louis Gun Violence</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-57325"><a href="https://littlebosniastl.wordpress.com/"><div class="tdb-menu-item-text">Gateway to Little Bosnia</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-44852 tdb-menu-item-inactive"><a href="https://websterjournal.com/category/made-in-translation/"><div class="tdb-menu-item-text">Made In Translation</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44853"><a href="https://websterjournal.com/category/st-louis/"><div class="tdb-menu-item-text">St. Louis Immigration</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44854"><a href="https://websterjournal.com/category/texas/"><div class="tdb-menu-item-text">Texas Immigration</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-55107"><a href="https://websterjournal.com/category/special-edition/palozola-project/"><div class="tdb-menu-item-text">Palozola Project</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-56305"><a target="_blank" href="https://websterjournal.com/category/the-journal-on-air/"><div class="tdb-menu-item-text">The Journal On Air</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-snowball tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34502"><a href="https://websterjournal.com/snowball/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_46_085 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46_085" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_085{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://websterjournal.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_47_879" class="tdc-zone"><div class="tdc_zone tdi_48_88e  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_48_88e{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_49_8dd" class="tdc-row"><div class="vc_row tdi_50_ee8  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_50_ee8,
                .tdi_50_ee8 .tdc-columns{
                    min-height: 0;
                }.tdi_50_ee8,
				.tdi_50_ee8 .tdc-columns{
				    display: block;
				}.tdi_50_ee8 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_52_89d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_89d{
                    vertical-align: baseline;
                }.tdi_52_89d > .wpb_wrapper,
				.tdi_52_89d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52_89d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52_89d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://websterjournal.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://websterjournal.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Will Hocker headed to NCAA tournament to defend title</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-58989" class="post-58989 post type-post status-publish format-standard has-post-thumbnail category-sports" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Will Hocker headed to NCAA tournament to defend title</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://websterjournal.com/author/kaelin-triggs/">Kaelin Triggs</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-01T20:11:40-07:00" >August 1, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://websterjournal.com/2022/08/01/will-hocker-headed-to-ncaa-tournament-to-defend-title/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-58989">158</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwebsterjournal.com%2F2022%2F08%2F01%2Fwill-hocker-headed-to-ncaa-tournament-to-defend-title%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Will+Hocker+headed+to+NCAA+tournament+to+defend+title&url=https%3A%2F%2Fwebsterjournal.com%2F2022%2F08%2F01%2Fwill-hocker-headed-to-ncaa-tournament-to-defend-title%2F&via=Webster+Journal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://websterjournal.com/2022/08/01/will-hocker-headed-to-ncaa-tournament-to-defend-title/&amp;media=https://websterjournal.com/wp-content/uploads/2020/09/NEWS-2.png&description=Will+Hocker+headed+to+NCAA+tournament+to+defend+title">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Will+Hocker+headed+to+NCAA+tournament+to+defend+title %0A%0A https://websterjournal.com/2022/08/01/will-hocker-headed-to-ncaa-tournament-to-defend-title/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p>At the national golf championship for National Collegiate Athletic Association (NCAA), Will Hocker walked onto the range for the last day of competition. He said he will never forget having everyone’s parents look at him wearing their questions on their face. Who is this guy? What is he doing? Why does he have a blue mustache?</p>
<p>Hocker said he never had more awkward looks in his life, but he loved it.</p>
<p>“I enjoyed everyone giving me the attention,” Hocker said. “Especially whenever they looked up and saw my name was on the leaderboard.”</p>
<p>After three rounds of play in the St. Louis Intercollegiate Athletic Conference (SLIAC) Golf Championship a few weeks earlier, Hocker placed 3rd behind Jack Dwyer of Lake Forest College and his teammate, Justin McCoy who took 1st. McCoy and Hocker’s efforts aided the Gorloks to win their fourth consecutive SLIAC championship. However, Hocker was not satisfied with his performance. A few weeks later, Hocker became the first ever individual national champion in SLIAC history.</p>
<p>Hocker started playing golf around four years old. He was introduced to the sport by his grandparents around two or three years old when they gave him a playset. His dad then made him his first real golf club by cutting down an iron.</p>
<p>“My mom said I was born with a golf club in my hand,” Hocker said. “I’ve always been playing [golf], but I didn’t start to take it competitively until around 2012 or 2013.”</p>
<p>He went on to play golf in highschool at Grapevine High School in Texas. According to Hocker, North Texas has a lot of talented golfers. This allowed him to compete against some of the nations top athletes while they were in high school. This includes Scottie Scheffler, who is currently number 1 in the Official World Gold ranking.</p>
<p>Hocker said his high school career wasn’t super glamorous. He was able to get a few tournament wins, but a lot of his high school career he spent learning from high class talents in the Dallas area.</p>
<p>After graduating from highschool, Hocker verbally committed to Wichita State. He later decommitted and decided to attend Oklahoma University and just focus on academics. However, after two months at Oklahoma, Hocker realized how much he missed golf.</p>
<p>He joined the club team at Oklahoma but didn’t find it to be as competitive as he wanted it to be. He only played in one tournament with the club team. After that tournament, Hocker said he probably picked up a golf club maybe four times.  He eventually decided to come to Webster University to continue his golf career in a more competitive atmosphere.</p>
<p>“I did not practice or play much at all my freshman year at Oklahoma,” Hocker said. “I was a little nervous coming in when I transferred to Webster because I had no idea where my game was going to be. I was honestly just happy to be back in a competitive environment though.”</p>
<p>He said competition is something he has to have since he is a super competitive person in everything he does.</p>
<p>His first year at Webster, Hocker won SLIAC New-comer of the year and won the conference tournament being named the Golfer of the Year. Despite early success with Webster, Hocker’s career at the university has shown some difficult times.</p>
<p>Hocker came to Webster under former head coach, Andrew Belsky. Three year into Hocker’s career at Webster, Belsky ended up leaving. The university then hired an interim head coach who was former player Matt Gordon.</p>
<p>Gordon played golf at Webster University from 2015 through 2017. His time as coach was during a shortened COVID-19 season.</p>
<p>“Last February, we had no idea what we were going to be as a golf team,” Hocker said. “ We had no head coach or anything and Matt Gordon stepped in and filled the role really well.”</p>
<p>The Gorloks earned an automatic bid to the National Collegiate Athletic Association Division-III Golf Championship after winning the conference championship in 2021. After what he recalls as an upsetting performance, Hocker worked on everything in the two weeks before nationals to compete at a comfortable level at the NCAA tournament.</p>
<p>On the way out to nationals, the team stopped and played at a course. At the course, Hocker was able to find something in his swing and mental game which allowed him to have such a great showing at the national tournament.</p>
<p>Previous to this tournament, Hocker had only played in two NCAA DIII Golf Championships with Webster. According to him, both times the team did not compete as well as he wanted. Before leaving for the NCAA tournament, Hocker told his teammates he would dye his mustache blue if the team made ‘the cut’. In order to make the cut, the Gorloks have to be one of the top 18 teams after the second day of competition.</p>
<p>“I had the mustache growing the entire spring season just as a little gag,” Hocker said. “I decided if I was going to let it go this far, I can give them something to play for and maybe I will put a smile on a few of their faces.”</p>
<p>The team ended up making the cut and the team met at the parents cabin and started to work on dying the mustache for the final day of competition. He said a few of his competitors were a little off put by the mustache.</p>
<p>“By the end of the day, I ended up winning them over,” Hocker said. “It was a cool little thing to have for sure. Definitely a memory I will never forget.”</p>
<p>Hocker came into the 2021-2022 season under the leadership of new head coach Brad Smith. Smith is the co-founder of FLYT Golf which produces the FLYT sleeve. Smith also played professionally from 2008-2017.</p>
<p>According to Smith, having Hocker on the team has been fun. He said he was fortunate to have someone with his leadership and skills already on the team. Now, the two of them are focusing on getting Hocker to the pro level after graduation.</p>
<p>“There were a couple areas of his game that he needed to improve to get his game to the next level finishing out his career of amatuer golf and turning professional,” Smith said. “I think it is satisfying to know I was able to help him. He has the right mindset to be a very good player beyond college.”</p>
<p>This is Smith’s first year as a college coach despite being a personal trainer for many years previous. He said Hocker’s leadership has helped him transition into this role pretty easily.</p>
<p>The biggest thing Smith wants to help Hocker learn is not to let their emotions affect their performance. Smith said this was something he struggled with when he first got into the professional world of golf. Along with this, Smith has been aiding Hocker on his short game which is what Smith specialized in when he played pro.</p>
<p>“[Hocker already hits a world class level,” Smith said. “His putting when I got here had a few things that needed to be corrected along with chipping and pitching.”</p>
<p>As the team heads to nationals after winning their fifth straight SLIAC championship, Hocker is focusing on defending his national title from last season. Smith’s goal is to make sure Hocker is relaxed and the rest of the team do the things they need to do so they can all play well.</p>
<p>Hocker said his big goal is just being as prepared as he possibly can be.</p>
<p>The team will travel to Howey-in-the-Hill, Florida for the NCAA DIII Tournament from May10th through May 13th.</p>
<h3>Share this post</h3><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwp.me%2Fp1kBad-flr&#038;t=Will%20Hocker%20headed%20to%20NCAA%20tournament%20to%20defend%20title&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwp.me%2Fp1kBad-flr&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fi0.wp.com%2Fwebsterjournal.com%2Fwp-content%2Fuploads%2F2020%2F09%2FNEWS-2.png%3Ffit%3D1080%252C1080%26ssl%3D1&#038;p&#091;title&#093;=Will%20Hocker%20headed%20to%20NCAA%20tournament%20to%20defend%20title" style="font-size: 0px;width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline;width:32px;height:32px;margin: 0;padding: 0;border: none" src="https://i0.wp.com/websterjournal.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/facebook.png?resize=32%2C32&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwp.me%2Fp1kBad-flr&#038;text=Hey%20check%20this%20out" style="font-size: 0px;width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline;width:32px;height:32px;margin: 0;padding: 0;border: none" src="https://i0.wp.com/websterjournal.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/twitter.png?resize=32%2C32&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwp.me%2Fp1kBad-flr&#038;title=Will%20Hocker%20headed%20to%20NCAA%20tournament%20to%20defend%20title" style="font-size: 0px;width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline;width:32px;height:32px;margin: 0;padding: 0;border: none" src="https://i0.wp.com/websterjournal.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/reddit.png?resize=32%2C32&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwp.me%2Fp1kBad-flr&#038;media=https%3A%2F%2Fi0.wp.com%2Fwebsterjournal.com%2Fwp-content%2Fuploads%2F2020%2F09%2FNEWS-2.png%3Ffit%3D1080%252C1080%26ssl%3D1&#038;description=Will%20Hocker%20headed%20to%20NCAA%20tournament%20to%20defend%20title" style="font-size: 0px;width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline;width:32px;height:32px;margin: 0;padding: 0;border: none" src="https://i0.wp.com/websterjournal.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/pinterest.png?resize=32%2C32&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwp.me%2Fp1kBad-flr&#038;title=Will%20Hocker%20headed%20to%20NCAA%20tournament%20to%20defend%20title" style="font-size: 0px;width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline;width:32px;height:32px;margin: 0;padding: 0;border: none" src="https://i0.wp.com/websterjournal.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/linkedin.png?resize=32%2C32&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Will%20Hocker%20headed%20to%20NCAA%20tournament%20to%20defend%20title&#038;body=Hey%20check%20this%20out:%20https%3A%2F%2Fwp.me%2Fp1kBad-flr" style="font-size: 0px;width:32px;height:32px;margin:0;margin-bottom:5px"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline;width:32px;height:32px;margin: 0;padding: 0;border: none" src="https://i0.wp.com/websterjournal.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/mail.png?resize=32%2C32&#038;ssl=1" data-recalc-dims="1" /></a>
<!-- MOLONGUI AUTHORSHIP PLUGIN 4.6.10 -->
<!-- MOLONGUI_AUTHORSHIP_WEB -->
<div class="molongui-clearfix"></div>
<div id="mab-3096413012"
     class="m-a-box "
          data-plugin-release="4.6.10"
     data-plugin-version="lite"
     data-box-layout="slim"
     data-box-position="below"
     data-multiauthor="false"
     data-author-id="243"
     data-author-type="user"
     data-author-archived="">

	
    <div class="m-a-box-container">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-243"
             itemscope itemid="https://websterjournal.com/author/kaelin-triggs/" itemtype="https://schema.org/Person"        >
            
<div class="m-a-box-content-top">

	
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    
	<div class="m-a-box-item m-a-box-avatar" data-source="local">
		                <a class="m-a-box-avatar-url" href="">
                    <img width="150" height="100" src="https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/10/DSC_0947-scaled.jpg?fit=150%2C100&amp;ssl=1" class="attachment-150x150 size-150x150" alt="" loading="lazy" itemprop="image" srcset="https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/10/DSC_0947-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/10/DSC_0947-scaled.jpg?resize=275%2C183&amp;ssl=1 275w, https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/10/DSC_0947-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/10/DSC_0947-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/10/DSC_0947-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/10/DSC_0947-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/10/DSC_0947-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/10/DSC_0947-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/10/DSC_0947-scaled.jpg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/10/DSC_0947-scaled.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/10/DSC_0947-scaled.jpg?resize=1920%2C1280&amp;ssl=1 1920w, https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/10/DSC_0947-scaled.jpg?resize=630%2C420&amp;ssl=1 630w, https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/10/DSC_0947-scaled.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data">

        <!-- Author name -->
        
<div class="m-a-box-name m-a-box-title">
	<h5 >
                        <a class="m-a-box-name-url " href="https://websterjournal.com/author/kaelin-triggs/" >
		            Kaelin Triggs                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta">

            <span >Sports Editor</span>
            
    
    
	
	
	
	         <span class="m-a-box-meta-divider">|</span> 		<script type="text/javascript" language="JavaScript">
			if ( typeof window.ToggleAuthorshipData === 'undefined' )
			{
				function ToggleAuthorshipData(id, author)
				{
					let box_selector = '#mab-' + id;
                    let box = document.querySelector(box_selector);
                    if ( box.getAttribute('data-multiauthor') ) box_selector = '#mab-' + id + ' [data-author-ref="' + author + '"]';
                    let label = document.querySelector(box_selector + ' ' + '.m-a-box-data-toggle');
					label.innerHTML = ( label.text.trim() === "+ posts" ? " <span class=\"m-a-box-string-bio\">Bio</span>" : " <span class=\"m-a-box-string-more-posts\">+ posts</span>" );
                    let bio     = document.querySelector(box_selector + ' ' + '.m-a-box-bio');
                    let related = document.querySelector(box_selector + ' ' + '.m-a-box-related-entries');

					if ( related.style.display === "none" )
					{
						related.style.display = "block";
						bio.style.display     = "none";
					}
					else
					{
						related.style.display = "none";
						bio.style.display     = "block";
					}
				}
			}
		</script>
		<a href="javascript:ToggleAuthorshipData(3096413012, 'user-243')" class="m-a-box-data-toggle" > <span class="m-a-box-string-more-posts">+ posts</span> </a>
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" >
    <p>Kaelin Triggs (he/him) is the sports editor for the Journal. He is a journalism major pursuing a career in sports writing. He also runs for Webster's track and cross country team, and he enjoys playing piano and hanging out with friends and family.</p>
</div>

        
            <!-- Author related posts -->
            <div class="m-a-box-related" data-related-layout="layout-1">
                <div class="m-a-box-item m-a-box-related-entries" style="display: none;">

                    <ul>
                            <li>
        <div class="m-a-box-related-entry" >
            <div class="molongui-display-none" >
                <div >Kaelin Triggs</div>
                <div >https://websterjournal.com/author/kaelin-triggs/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-underline" href="https://websterjournal.com/2022/08/01/ben-swords-breaks-all-time-hit-record-for-webster-gorloks/" >
                    <span >Ben Swords breaks all-time hit record for Webster Gorloks</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" >
            <div class="molongui-display-none" >
                <div >Kaelin Triggs</div>
                <div >https://websterjournal.com/author/kaelin-triggs/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-underline" href="https://websterjournal.com/2022/08/01/now-were-getting-somewhere-webster-honors-david-clewell/" >
                    <span >‘Now We’re Getting Somewhere’: Webster honors David Clewell</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" >
            <div class="molongui-display-none" >
                <div >Kaelin Triggs</div>
                <div >https://websterjournal.com/author/kaelin-triggs/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-underline" href="https://websterjournal.com/2022/04/14/softball-team-looks-for-second-consecutive-conference-title/" >
                    <span >Softball team looks for second consecutive conference title</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" >
            <div class="molongui-display-none" >
                <div >Kaelin Triggs</div>
                <div >https://websterjournal.com/author/kaelin-triggs/</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-underline" href="https://websterjournal.com/2022/04/05/st-louis-native-brings-major-league-soccer-home/" >
                    <span >St. Louis native brings Major League Soccer home</span>
                </a>
            </div>
        </div>
    </li>
                        </ul>

                </div><!-- End of .m-a-box-related-entries -->
            </div><!-- End of .m-a-box-related -->

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
    </div><!-- End of .m-a-box-container -->

	
</div><!-- End of .m-a-box -->
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://websterjournal.com/2019/11/13/womens-soccer-team-advances-to-ncaa-tournament-after-conference-win/'>Women's soccer team advances to NCAA tournament after conference win</a><p>By Kaelin Triggs Staff Writer Webster University’s women’s soccer team brought home its 10th SLIAC&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://websterjournal.com/2015/03/25/the-odds-of-a-perfect-ncaa-d-i-bracket/'>The odds of a perfect NCAA D-I bracket</a><p>After one week of March Madness, over 70 million brackets filled are no longer perfect.&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://websterjournal.com/2019/11/13/cross-country-teams-advance-to-ncaa-regionals/'>Cross country teams advance to NCAA regionals</a><p>By Michael Langton Staff Writer For the third consecutive year, the Webster women’s cross country&hellip;</p></div>
</li>
</ul>
</div>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://websterjournal.com/2022/08/01/will-hocker-headed-to-ncaa-tournament-to-defend-title/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwebsterjournal.com%2F2022%2F08%2F01%2Fwill-hocker-headed-to-ncaa-tournament-to-defend-title%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Will+Hocker+headed+to+NCAA+tournament+to+defend+title&url=https%3A%2F%2Fwebsterjournal.com%2F2022%2F08%2F01%2Fwill-hocker-headed-to-ncaa-tournament-to-defend-title%2F&via=Webster+Journal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://websterjournal.com/2022/08/01/will-hocker-headed-to-ncaa-tournament-to-defend-title/&amp;media=https://websterjournal.com/wp-content/uploads/2020/09/NEWS-2.png&description=Will+Hocker+headed+to+NCAA+tournament+to+defend+title">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Will+Hocker+headed+to+NCAA+tournament+to+defend+title %0A%0A https://websterjournal.com/2022/08/01/will-hocker-headed-to-ncaa-tournament-to-defend-title/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://websterjournal.com/2022/08/01/students-notice-missing-black-lives-matter-banner-outside-of-sverdrup/">Students notice missing ‘Black Lives Matter’ banner outside of Sverdrup</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://websterjournal.com/2022/08/01/ben-swords-breaks-all-time-hit-record-for-webster-gorloks/">Ben Swords breaks all-time hit record for Webster Gorloks</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://websterjournal.com/author/kaelin-triggs/">Kaelin Triggs</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kaelin Triggs"></span><meta itemprop="datePublished" content="2022-08-01T20:11:40-07:00"><meta itemprop="dateModified" content="2022-08-01T20:11:40-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://websterjournal.com/2022/08/01/will-hocker-headed-to-ncaa-tournament-to-defend-title/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://websterjournal.com/wp-content/uploads/2021/01/logo-teehee-275x275.png"></span><meta itemprop="name" content="Webster Journal"></span><meta itemprop="headline " content="Will Hocker headed to NCAA tournament to defend title"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/websterjournal.com/wp-content/uploads/2020/09/NEWS-2.png?fit=1080%2C1080&ssl=1"><meta itemprop="width" content="1080"><meta itemprop="height" content="1080"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_54_a22 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_54_a22" ><script>var block_tdi_54_a22 = new tdBlock();
block_tdi_54_a22.id = "tdi_54_a22";
block_tdi_54_a22.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_54_a22","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":58989,"live_filter_cur_post_author":"243","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_54_a22","tdc_css_class_style":"tdi_54_a22_rand_style"}';
block_tdi_54_a22.td_column_number = "3";
block_tdi_54_a22.block_type = "td_block_related_posts";
block_tdi_54_a22.post_count = "3";
block_tdi_54_a22.found_posts = "1153";
block_tdi_54_a22.header_color = "";
block_tdi_54_a22.ajax_pagination_infinite_stop = "";
block_tdi_54_a22.max_num_pages = "385";
tdBlocksArray.push(block_tdi_54_a22);
</script><h4 class="td-related-title td-block-title"><a id="tdi_55_644" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_54_a22" href="#">RELATED ARTICLES</a><a id="tdi_56_e28" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_54_a22" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_54_a22 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://websterjournal.com/2022/08/01/ben-swords-breaks-all-time-hit-record-for-webster-gorloks/" rel="bookmark" class="td-image-wrap " title="Ben Swords breaks all-time hit record for Webster Gorloks" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ben Swords breaks all-time hit record for Webster Gorloks" data-type="image_tag" data-img-url="https://i0.wp.com/websterjournal.com/wp-content/uploads/2022/08/Ben-Swords-scaled.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://websterjournal.com/2022/08/01/ben-swords-breaks-all-time-hit-record-for-webster-gorloks/" rel="bookmark" title="Ben Swords breaks all-time hit record for Webster Gorloks">Ben Swords breaks all-time hit record for Webster Gorloks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://websterjournal.com/2022/04/14/softball-team-looks-for-second-consecutive-conference-title/" rel="bookmark" class="td-image-wrap " title="Softball team looks for second consecutive conference title" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Softball team looks for second consecutive conference title" data-type="image_tag" data-img-url="https://i0.wp.com/websterjournal.com/wp-content/uploads/2022/04/2022_0404_journal_1-scaled.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://websterjournal.com/2022/04/14/softball-team-looks-for-second-consecutive-conference-title/" rel="bookmark" title="Softball team looks for second consecutive conference title">Softball team looks for second consecutive conference title</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://websterjournal.com/2022/04/14/danielle-schultz-breaks-school-record-at-nationals/" rel="bookmark" class="td-image-wrap " title="Danielle Schultz breaks school record at nationals" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Danielle Schultz breaks school record at nationals" data-type="image_tag" data-img-url="https://i0.wp.com/websterjournal.com/wp-content/uploads/2022/04/2022_0205_Wu_track_654.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://websterjournal.com/2022/04/14/danielle-schultz-breaks-school-record-at-nationals/" rel="bookmark" title="Danielle Schultz breaks school record at nationals">Danielle Schultz breaks school record at nationals</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_54_a22" data-td_block_id="tdi_54_a22"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_54_a22" data-td_block_id="tdi_54_a22"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/01/will-hocker-headed-to-ncaa-tournament-to-defend-title/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://websterjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
		<div hidden id="wpsec_captcha_wrapper">
			<div id="wpsec_captcha_image"></div>
			<label for="wpsec_captcha_answer">
			Type in the text displayed above			</label>
			<input type="text" id="wpsec_captcha_answer" name="wpsec_captcha_answer" value=""/>
		</div>
		<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='58989' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='2dd0a065b63027503994e1ae7a669898';
hf1V='815b2dfc8f975925a93f06a208e69e0b';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_57_e3a" class="tdc-zone"><div class="tdc_zone tdi_58_772  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_58_772{
                    min-height: 0;
                }.tdi_58_772 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#000000,#222222);background: linear-gradient(-90deg,#000000,#222222);
                }
</style>
<div class="tdi_57_e3a_rand_style td-element-style" ></div><div id="tdi_59_655" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_60_7af  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_60_7af,
                .tdi_60_7af .tdc-columns{
                    min-height: 0;
                }.tdi_60_7af,
				.tdi_60_7af .tdc-columns{
				    display: block;
				}.tdi_60_7af .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_60_7af {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_60_7af .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_60_7af {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_60_7af .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
/* inline tdc_css att */

.tdi_60_7af{
padding-top:60px !important;
padding-bottom:45px !important;
position:relative;
}

.tdi_60_7af .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_60_7af{
padding-top:40px !important;
padding-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_7af{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_7af{
padding-top:40px !important;
padding-bottom:50px !important;
}
}

</style>
<div class="tdi_59_655_rand_style td-element-style" ><style>
.tdi_59_655_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_62_b6b  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_62_b6b{
                    vertical-align: baseline;
                }.tdi_62_b6b > .wpb_wrapper,
				.tdi_62_b6b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62_b6b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62_b6b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_62_b6b{
margin-bottom:40px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_63_b88 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_63_b88" >
<style>

/* inline tdc_css att */

.tdi_63_b88{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_b88{
margin-bottom:18px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63_b88{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_63_b88 .tdb-logo-a,
                .tdi_63_b88 h1{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_63_b88 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_63_b88 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_63_b88 .tdb-logo-img{
                    max-width: 66px;
                }.tdi_63_b88 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_63_b88 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_63_b88 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Molle !important;font-size:30px !important;line-height:1.4 !important;;
                }.tdi_63_b88 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_63_b88 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_63_b88 .tdb-logo-img{
                    max-width: 60px;
                }.tdi_63_b88 .tdb-logo-text-title{
                    font-family:Molle !important;font-size:26px !important;line-height:1.3 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63_b88 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_63_b88 .tdb-logo-text-title{
                    font-family:Molle !important;font-size:22px !important;line-height:1.2 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://websterjournal.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://websterjournal.com/wp-content/uploads/2021/01/logo-teehee-275x275.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Webster Journal</span><span class="tdb-logo-text-tagline">The News Source for Webster University</span></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_64_677 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_64_677" >
<style>

/* inline tdc_css att */

.tdi_64_677{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_677{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_677{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_677 .tdm-descr{
                    color: #ffffff;
                
					font-family:Noto Serif TC !important;font-size:13px !important;line-height:1.8 !important;
				}.tdi_64_677 .tdm-descr a{
                    color: #0023ef;
                }.tdi_64_677 .tdm-descr a:hover{
                    color: #f78c8c;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_677 .tdm-descr{
					font-family:Noto Serif TC !important;font-size:11px !important;line-height:1.8 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_677 .tdm-descr{
					font-family:Noto Serif TC !important;font-size:11px !important;line-height:1.8 !important;
				}
}
</style><p class="tdm-descr">The Journal's vision is to consistently provide the Webster University and Webster Groves communities with the most current and contextual information using both print and multimedia, while serving as a learning platform for our staff and a forum for
our readers.
Our header was made by the 2020-2021 graphics editor Kenzie Akins.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_65_622 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_65_622" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_65_622{
text-align:left !important;
}
}

</style>
<style>
.tdi_66_a16 .tdm-social-item i{
					font-size: 17px;
					vertical-align: middle;
				}.tdi_66_a16 .tdm-social-item i.td-icon-twitter,
				.tdi_66_a16 .tdm-social-item i.td-icon-linkedin,
				.tdi_66_a16 .tdm-social-item i.td-icon-pinterest,
				.tdi_66_a16 .tdm-social-item i.td-icon-blogger,
				.tdi_66_a16 .tdm-social-item i.td-icon-vimeo{
					font-size: 13.6px;
				}.tdi_66_a16 .tdm-social-item{
					width: 44.2px;
					height: 44.2px;
					line-height: 44.2px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 100px;
				}.tdi_66_a16 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_66_a16 .tdm-social-item{
					background: -webkit-linear-gradient(-90deg,#edae10,#1e73be);background: linear-gradient(-90deg,#edae10,#1e73be);
				}body .tdi_66_a16 .tdm-social-item-wrap:hover .tdm-social-item{
					background: -webkit-linear-gradient(-90deg,#0769bf,#f7be22);background: linear-gradient(-90deg,#0769bf,#f7be22);
				}.tdi_66_a16 .tdm-social-text{
					margin-left: 0px;
				
					margin-right: 0px;
				
					display: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_66_a16 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_66_a16 .tdm-social-item i.td-icon-twitter,
				.tdi_66_a16 .tdm-social-item i.td-icon-linkedin,
				.tdi_66_a16 .tdm-social-item i.td-icon-pinterest,
				.tdi_66_a16 .tdm-social-item i.td-icon-blogger,
				.tdi_66_a16 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_66_a16 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				
				    margin: 3px 6px 3px 0;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_a16 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_66_a16 .tdm-social-item i.td-icon-twitter,
				.tdi_66_a16 .tdm-social-item i.td-icon-linkedin,
				.tdi_66_a16 .tdm-social-item i.td-icon-pinterest,
				.tdi_66_a16 .tdm-social-item i.td-icon-blogger,
				.tdi_66_a16 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_66_a16 .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
					line-height: 31.2px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_66_a16"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/websterjournal" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/websterjournal" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/websterjournal" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/websterjournal" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/websterjournal" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/websterjournal" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/c/WebsterJournal" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/c/WebsterJournal" class="tdm-social-text">Youtube</a></div></div></div></div></div><div class="vc_column tdi_68_8e7  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_68_8e7{
                    vertical-align: baseline;
                }.tdi_68_8e7 > .wpb_wrapper,
				.tdi_68_8e7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68_8e7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68_8e7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_68_8e7{
margin-bottom:40px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_69_2f9 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_69_2f9" >
<style>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</style>
<style>
/* custom css */
body .tdi_69_2f9 .td-block-title a,
				body .tdi_69_2f9 .td-block-title span{
					font-family:Montserrat !important;font-size:16px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}body .tdi_69_2f9 .td-block-title{
					text-align: left;
				}body .tdi_69_2f9.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_69_2f9.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_69_2f9.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_69_2f9.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_69_2f9.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_69_2f9.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_69_2f9 .td-block-title a,
				body .tdi_69_2f9 .td-block-title span{
					font-family:Montserrat !important;font-size:15px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_69_2f9 .td-block-title a,
				body .tdi_69_2f9 .td-block-title span{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Popular Articles</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_70_863 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_70_863" >
<style>

/* inline tdc_css att */

.tdi_70_863{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_863{
margin-top:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_863{
margin-top:-8px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_70_863 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://websterjournal.com/2011/12/06/daughter-of-webster-universitys-first-black-student-shares-mother%e2%80%99s-story/" rel="bookmark" class="td-image-wrap " title="Daughter of Webster University&#8217;s first black student shares mother’s story" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/websterjournal.com/wp-content/uploads/2011/12/thomas_irene_1950yearbook-1.jpg?resize=543%2C548&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://websterjournal.com/category/front-page-feature-slideshow/" class="td-post-category">FRONT PAGE FEATURE SLIDESHOW</a>
                    <h3 class="entry-title td-module-title"><a href="https://websterjournal.com/2011/12/06/daughter-of-webster-universitys-first-black-student-shares-mother%e2%80%99s-story/" rel="bookmark" title="Daughter of Webster University&#8217;s first black student shares mother’s story">Daughter of Webster University&#8217;s first black student shares mother’s story</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://websterjournal.com/2013/03/26/local-congregations-pray-for-marriage-equality/" rel="bookmark" class="td-image-wrap " title="AUDIO SLIDESHOW: Webster Groves churches host vigil, support same-sex marriage" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/websterjournal.com/wp-content/uploads/2013/03/SLIDESHOW-Vigil.jpg?resize=500%2C360&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://websterjournal.com/category/media/audio/" class="td-post-category">AUDIO</a>
                    <h3 class="entry-title td-module-title"><a href="https://websterjournal.com/2013/03/26/local-congregations-pray-for-marriage-equality/" rel="bookmark" title="AUDIO SLIDESHOW: Webster Groves churches host vigil, support same-sex marriage">AUDIO SLIDESHOW: Webster Groves churches host vigil, support same-sex marriage</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://websterjournal.com/2011/12/06/interactive-webster-recruiting/" rel="bookmark" class="td-image-wrap " title="INTERACTIVE &#8211; Webster recruiting" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/websterjournal.com/wp-content/uploads/2011/12/Screen-shot-2011-12-07-at-12.04.12-AM.png?resize=614%2C509&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://websterjournal.com/category/media/" class="td-post-category">Media</a>
                    <h3 class="entry-title td-module-title"><a href="https://websterjournal.com/2011/12/06/interactive-webster-recruiting/" rel="bookmark" title="INTERACTIVE &#8211; Webster recruiting">INTERACTIVE &#8211; Webster recruiting</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://websterjournal.com/2011/09/14/middle-ground-a-coversation-between-an-israeli-and-a-palestinian/" rel="bookmark" class="td-image-wrap " title="VIDEO: Middle Ground: A conversation between an Israeli and a Palestinian" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/websterjournal.com/wp-content/uploads/2011/09/together-with-flash_2.jpg?resize=650%2C432&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://websterjournal.com/category/front-page-feature-slideshow/" class="td-post-category">FRONT PAGE FEATURE SLIDESHOW</a>
                    <h3 class="entry-title td-module-title"><a href="https://websterjournal.com/2011/09/14/middle-ground-a-coversation-between-an-israeli-and-a-palestinian/" rel="bookmark" title="VIDEO: Middle Ground: A conversation between an Israeli and a Palestinian">VIDEO: Middle Ground: A conversation between an Israeli and a Palestinian</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://websterjournal.com/2021/12/19/illegal-trash-dumping-in-south-st-louis-is-causing-harm-to-minorities/" rel="bookmark" class="td-image-wrap " title="Illegal trash dumping in South St. Louis is causing harm to minorities" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/12/image-1.png?resize=696%2C696&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://websterjournal.com/category/news/community/" class="td-post-category">Community</a>
                    <h3 class="entry-title td-module-title"><a href="https://websterjournal.com/2021/12/19/illegal-trash-dumping-in-south-st-louis-is-causing-harm-to-minorities/" rel="bookmark" title="Illegal trash dumping in South St. Louis is causing harm to minorities">Illegal trash dumping in South St. Louis is causing harm to minorities</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_72_76b  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_72_76b{
                    vertical-align: baseline;
                }.tdi_72_76b > .wpb_wrapper,
				.tdi_72_76b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72_76b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72_76b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_72_76b{
margin-bottom:15px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_73_2aa td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_73_2aa" >
<style>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</style>
<style>
/* custom css */
body .tdi_73_2aa .td-block-title a,
				body .tdi_73_2aa .td-block-title span{
					font-family:Montserrat !important;font-size:16px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}body .tdi_73_2aa .td-block-title{
					text-align: left;
				}body .tdi_73_2aa.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_73_2aa.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_73_2aa.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_73_2aa.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_73_2aa.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_73_2aa.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_73_2aa .td-block-title a,
				body .tdi_73_2aa .td-block-title span{
					font-family:Montserrat !important;font-size:15px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_73_2aa .td-block-title a,
				body .tdi_73_2aa .td-block-title span{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Popular Categories</span></h4></div><div class="td_block_wrap td_block_popular_categories tdi_74_27b widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_27b" >
<style>

/* inline tdc_css att */

.tdi_74_27b{
margin-top:-18px !important;
margin-bottom:0px !important;
margin-left:-10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_27b{
margin-top:-25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_27b{
margin-top:-25px !important;
}
}

</style>
<style>
/* custom css */
.tdi_74_27b .td-cat-name{
					color: #ffffff;
				}.tdi_74_27b .td-cat-no{
					color: #ffffff;
				
					font-family:Montserrat !important;font-size:13px !important;line-height:2.3 !important;
				}.tdi_74_27b li:hover .td-cat-name{
					color: #f78c8c;
				}.tdi_74_27b li:hover .td-cat-no{
					color: #f78c8c;
				}.tdi_74_27b li{
					font-family:Montserrat !important;font-size:13px !important;line-height:2.3 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74_27b li{
					font-family:Montserrat !important;font-size:11px !important;line-height:2.3 !important;text-transform:uppercase !important;
				}.tdi_74_27b .td-cat-no{
					font-family:Montserrat !important;font-size:11px !important;line-height:2.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_27b li{
					font-family:Montserrat !important;font-size:11px !important;line-height:2.3 !important;text-transform:uppercase !important;
				}.tdi_74_27b .td-cat-no{
					font-family:Montserrat !important;font-size:11px !important;line-height:2.3 !important;
				}
}
</style><div class="td-block-title-wrap"></div><ul class="td-pb-padding-side"><li><a href="https://websterjournal.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1816</span></a></li><li><a href="https://websterjournal.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">1154</span></a></li><li><a href="https://websterjournal.com/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">1001</span></a></li><li><a href="https://websterjournal.com/category/lifestyle/"><span class="td-cat-name">Lifestyle</span><span class="td-cat-no">962</span></a></li><li><a href="https://websterjournal.com/category/front-page-feature-slideshow/"><span class="td-cat-name">FRONT PAGE FEATURE SLIDESHOW</span><span class="td-cat-no">783</span></a></li><li><a href="https://websterjournal.com/category/headline/"><span class="td-cat-name">Headline</span><span class="td-cat-no">770</span></a></li></ul></div></div></div><div class="vc_column tdi_76_708  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_76_708{
                    vertical-align: baseline;
                }.tdi_76_708 > .wpb_wrapper,
				.tdi_76_708 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76_708 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76_708 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_78_f27 "><div class="td-fix-index"><iframe width="100%" height="300" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1019286757&color=%236100ff&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true&visual=true"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/the-galaxy-radio" title="The Galaxy Radio" target="_blank" style="color: #cccccc; text-decoration: none;">The Galaxy Radio</a> · <a href="https://soundcloud.com/the-galaxy-radio/the-journal-on-air-4" title="The Journal On-Air #4" target="_blank" style="color: #cccccc; text-decoration: none;">The Journal On-Air #4</a></div></div></div><div class="td_block_wrap tdb_search_form tdi_79_f78 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79_f78" >
<style>
/* custom css */
.td-theme-wrap .tdi_79_f78{
					text-align: left;
				}.tdi_79_f78 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_79_f78 .tdb-search-form-btn i{
                    top: 0px;
                }.tdi_79_f78 .tdb-search-msg{
					margin-top: 11px;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://websterjournal.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->



<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='2dd0a065b63027503994e1ae7a669898';
hf4V='815b2dfc8f975925a93f06a208e69e0b';
cm4S="form[action='https://websterjournal.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 62ef788bc0b0b
    -->

    <script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1&#038;time=1659837091' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b&#038;time=1659837091' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1&#038;time=1659837091' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js?time=1659837091' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.222.135/ive.90c.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b&#038;time=1659837091' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js?ver=1.2.2' id='molongui-resizesensor-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js?ver=1.2.2' id='molongui-elementqueries-js'></script>
<script type='text/javascript' src='https://captcha.wpsecurity.godaddy.com/api/v1/captcha/script?trigger=comment' id='wpsec_show_captcha-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<script src='https://stats.wp.com/e-202231.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'19685757',post:'58989',tz:'-7',srv:'websterjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '19685757', '58989' ]);
</script>
<div data-m-brand="Molongui" data-m-id="MOLONGUI_AUTHORSHIP_TAG" data-m-license="Lite" data-m-version="4.6.10" data-m-link="MOLONGUI_AUTHORSHIP_WEB"></div>
</body>
</html>