<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Trauma and PTSD still affect Bosnian community | Webster Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://websterjournal.com/xmlrpc.php" />
    
<!-- Author Meta Tags by Molongui Authorship Premium 4.2.15, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Charlotte Renner">
<!-- /Molongui Authorship -->

          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','SAxchstH5U1453794646');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Webster Journal &raquo; Feed" href="https://websterjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Webster Journal &raquo; Comments Feed" href="https://websterjournal.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Webster Journal &raquo; Trauma and PTSD still affect Bosnian community Comments Feed" href="https://websterjournal.com/2021/05/06/trauma-and-ptsd-still-affect-bosnian-community/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/192.169.220.85\/ive.90c.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1&time=1620353533"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5&#038;time=1620353533' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.7.1&#038;time=1620353533' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/classifieds-wp/assets/css/chosen.css?ver=5.7.1&#038;time=1620353533' type='text/css' media='all' />
<link rel='stylesheet' id='wp-classified-manager-frontend-css'  href='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/classifieds-wp/assets/css/frontend.css?ver=5.7.1&#038;time=1620353533' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/molongui-authorship-pro/public/css/molongui-authorship-pro.b337.min.css?ver=1.1.5&#038;time=1620353533' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1&#038;time=1620353533' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3&#038;time=1620353533' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.67&#038;time=1620353533' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.67&#038;time=1620353533' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.7.1&#038;time=1620353533' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0&#038;time=1620353533' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/themes/Newspaper/simple-staff-list-custom.css?ver=5.7.1&#038;time=1620353533' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/timeline-and-history-slider/assets/css/slick.css?ver=1.4.2&#038;time=1620353533' type='text/css' media='all' />
<link rel='stylesheet' id='tahs-public-style-css'  href='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/timeline-and-history-slider/assets/css/slick-slider-style.css?ver=1.4.2&#038;time=1620353533' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6&#038;time=1620353533' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Molle%3A400%2C300%2C700%7CNoto+Serif+TC%3A400%2C300%2C700%7CMontserrat%3A400%2C300%2C700%7COpen+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1&#038;time=1620353533' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6&#038;time=1620353533' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c&#038;time=1620353533' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b&#038;time=1620353533' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/html5shiv/js/html5shiv-printshiv.min.js?ver=3.7.3&#038;time=1620353533' id='html5shiv-printshiv-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3&#038;time=1620353533' id='sumoselect-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5&#038;time=1620353533' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.67&#038;time=1620353533' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1&#038;time=1620353533' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/websterjournal.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.67&#038;time=1620353533' id='bwg_frontend-js'></script>
<link rel="https://api.w.org/" href="https://websterjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://websterjournal.com/wp-json/wp/v2/posts/57267" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://websterjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-includes/wlwmanifest.xml?time=1620353533" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://websterjournal.com/2021/05/06/trauma-and-ptsd-still-affect-bosnian-community/" />
<link rel='shortlink' href='https://wp.me/p1kBad-eTF' />
<link rel="alternate" type="application/json+oembed" href="https://websterjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwebsterjournal.com%2F2021%2F05%2F06%2Ftrauma-and-ptsd-still-affect-bosnian-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://websterjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwebsterjournal.com%2F2021%2F05%2F06%2Ftrauma-and-ptsd-still-affect-bosnian-community%2F&#038;format=xml" />
<meta name="google-site-verification" content="JFMAmayVEch8Yj7KR4Uerv1ZSyYcq7gPwIKd0cdrWFE" /><meta name="google-site-verification" content="15RF1qZ_FdXORZ0LW04dd3M_CsWKR8x1yoBO4_iK8rU" /><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"71996bf61f","wpRestUrl":"https:\/\/websterjournal.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/websterjournal.com\/wp-admin\/","wpRestNonce":"71996bf61f","wpRestUrl":"https:\/\/websterjournal.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<style type="text/css">.rp4wp-related-posts ul > li {
  clear: none;
  margin-right: 1em;
}

.rp4wp-related-posts ul {
  float: none;
}</style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trauma and PTSD still affect Bosnian community" />
<meta property="og:url" content="https://websterjournal.com/2021/05/06/trauma-and-ptsd-still-affect-bosnian-community/" />
<meta property="og:description" content="Imagine your hometown turning into a warzone, having to leave and losing friends and family along the way. For many Bosnians in St. Louis, these events still deeply affect their mental wellbeing." />
<meta property="article:published_time" content="2021-05-07T01:47:55+00:00" />
<meta property="article:modified_time" content="2021-05-07T01:47:55+00:00" />
<meta property="og:site_name" content="Webster Journal" />
<meta property="og:image" content="https://i1.wp.com/websterjournal.com/wp-content/uploads/2021/05/doll.jpg?fit=1200%2C900&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Trauma and PTSD still affect Bosnian community" />
<meta name="twitter:image" content="https://i1.wp.com/websterjournal.com/wp-content/uploads/2021/05/doll.jpg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://websterjournal.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://websterjournal.com/category/special-edition/",
                    "name": "Special Projects"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://websterjournal.com/category/special-edition/bosnia-project/",
                    "name": "Bosnia Project"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://websterjournal.com/2021/05/06/trauma-and-ptsd-still-affect-bosnian-community/",
                    "name": "Trauma and PTSD still affect Bosnian community"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i2.wp.com/websterjournal.com/wp-content/uploads/2016/02/cropped-Untitled-2-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/websterjournal.com/wp-content/uploads/2016/02/cropped-Untitled-2-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/websterjournal.com/wp-content/uploads/2016/02/cropped-Untitled-2-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/websterjournal.com/wp-content/uploads/2016/02/cropped-Untitled-2-1.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="55ea5cc49b140825f85faec8e4533131"><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-57267 single-format-standard td-standard-pack trauma-and-ptsd-still-affect-bosnian-community global-block-template-1 newspaper  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-menu-container"><ul id="menu-main-nav-menu" class="td-mobile-main-menu"><li id="menu-item-34970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-34970"><a href="https://websterjournal.com">Home</a></li>
<li id="menu-item-21693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21693"><a href="https://websterjournal.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34416"><a href="https://websterjournal.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-34417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34417"><a href="https://websterjournal.com/category/news/community/">Community</a></li>
	<li id="menu-item-27544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27544"><a href="/category/ongoing/international-campuses">International Campuses</a></li>
	<li id="menu-item-53982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53982"><a href="https://websterjournal.com/category/covid-19/">COVID-19 Coverage</a></li>
</ul>
</li>
<li id="menu-item-21695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21695"><a href="https://websterjournal.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34415"><a href="https://websterjournal.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-34391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34391"><a href="https://websterjournal.com/category/opinion/editorial-opinion/">Editorials</a></li>
	<li id="menu-item-34392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34392"><a href="https://websterjournal.com/category/opinion/letter-to-the-editor-2-opinion/">Letters to the Editor</a></li>
	<li id="menu-item-34411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34411"><a href="https://websterjournal.com/category/opinion/entertainment/">Entertainment</a></li>
	<li id="menu-item-40240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40240"><a href="https://websterjournal.com/category/opinion/">Gorlok Talk</a></li>
</ul>
</li>
<li id="menu-item-21696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21696"><a href="https://websterjournal.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34494"><a href="https://websterjournal.com/category/lifestyle/campus-life/">Campus Life</a></li>
	<li id="menu-item-34418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34418"><a href="https://websterjournal.com/category/lifestyle/profiles-lifestyle/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-21694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21694"><a href="https://websterjournal.com/category/sports/">Sports</a></li>
<li id="menu-item-21697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21697"><a href="https://websterjournal.com/category/media/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27548" class="galaxy-radio-menu-item no-mobile-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-27548"><a target="_blank" href="http://thegalaxyradio.com">Galaxy Radio</a></li>
	<li id="menu-item-33791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33791"><a target="_blank" href="http://websterampersand.com/">The Ampersand</a></li>
	<li id="menu-item-34410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34410"><a href="https://websterjournal.com/category/media/video/">Video</a></li>
	<li id="menu-item-34409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34409"><a href="https://websterjournal.com/category/media/photos/">Photography</a></li>
	<li id="menu-item-34408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34408"><a href="https://websterjournal.com/category/media/audio/">Audio</a></li>
</ul>
</li>
<li id="menu-item-42556" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42556"><a href="https://websterjournal.com/category/special-edition/">Special Projects<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-53981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53981"><a target="_blank" href="https://webstercovid.wordpress.com/">COVID-19 Coverage</a></li>
	<li id="menu-item-48014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48014"><a href="https://websterjournal.com/category/special-edition/beyond-skin-deep/">Beyond Skin Deep</a></li>
	<li id="menu-item-42557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42557"><a href="https://websterjournal.com/category/special-edition/kirkwood-shooting/">2008 Kirkwood Shooting</a></li>
	<li id="menu-item-55217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55217"><a target="_blank" href="https://gunviolencestl.wordpress.com/">St. Louis Gun Violence</a></li>
	<li id="menu-item-55107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55107"><a href="https://websterjournal.com/category/special-edition/palozola-project/">Palozola Project</a></li>
	<li id="menu-item-44852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44852"><a href="https://websterjournal.com/category/made-in-translation/">Made In Translation<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-44853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44853"><a href="https://websterjournal.com/category/st-louis/">St. Louis Immigration</a></li>
		<li id="menu-item-44854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44854"><a href="https://websterjournal.com/category/texas/">Texas Immigration</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-56305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56305"><a target="_blank" href="https://websterjournal.com/category/the-journal-on-air/">The Journal On Air</a></li>
<li id="menu-item-34502" class="menu-item menu-item-type-post_type menu-item-object-snowball menu-item-34502"><a href="https://websterjournal.com/snowball/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://websterjournal.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_63d" class="tdc-zone"><div class="tdc_zone tdi_2_088  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_088{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_088:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_088:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_088{
position:relative;
}
}

</style>
<div class="tdi_1_63d_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_63d_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_004" class="tdc-row"><div class="vc_row tdi_4_0ac  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_0ac,
                .tdi_4_0ac .tdc-columns{
                    min-height: 0;
                }.tdi_4_0ac,
				.tdi_4_0ac .tdc-columns{
				    display: block;
				}.tdi_4_0ac .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_0ac {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_0ac .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_ede  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_ede{
                    vertical-align: baseline;
                }.tdi_6_ede > .wpb_wrapper,
				.tdi_6_ede > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_ede > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_ede > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_ede{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_ede{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_01d td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_01d" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_01d{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_01d{
                    display: inline-block;
                }.tdi_7_01d .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_01d .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_01d .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_c0d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_c0d{
                    vertical-align: baseline;
                }.tdi_9_c0d > .wpb_wrapper,
				.tdi_9_c0d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_c0d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_c0d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_c0d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_c0d{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_d87 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_d87" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_d87{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_d87 .tdb-logo-a,
                .tdi_10_d87 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_d87 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_d87 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_d87 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_d87 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_d87 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_d87 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_d87 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_d87 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_d87 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_d87 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_d87 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://websterjournal.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://websterjournal.com/wp-content/uploads/2021/01/logo-teehee-275x275.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Journal</span><span class="tdb-logo-text-tagline">The News Source for Webster University</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_e6d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_e6d{
                    vertical-align: baseline;
                }.tdi_12_e6d > .wpb_wrapper,
				.tdi_12_e6d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_e6d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_e6d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_e6d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_e6d{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_cd6 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_cd6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_cd6{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_cd6{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_cd6 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_cd6 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_ff6" class="tdc-zone"><div class="tdc_zone tdi_15_980  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_980{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_008" class="tdc-row"><div class="vc_row tdi_17_0d0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_0d0,
                .tdi_17_0d0 .tdc-columns{
                    min-height: 0;
                }.tdi_17_0d0,
				.tdi_17_0d0 .tdc-columns{
				    display: block;
				}.tdi_17_0d0 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_d96  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_d96{
                    vertical-align: baseline;
                }.tdi_19_d96 > .wpb_wrapper,
				.tdi_19_d96 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_d96 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_d96 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20_ccc" class="tdc-zone"><div class="tdc_zone tdi_21_660  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_660{
                    min-height: 0;
                }.tdi_21_660:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21_660:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21_660{
position:relative;
}

</style>
<div class="tdi_20_ccc_rand_style td-element-style" ><style>
.tdi_20_ccc_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22_06d" class="tdc-row stretch_row"><div class="vc_row tdi_23_6c6  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23_6c6,
                .tdi_23_6c6 .tdc-columns{
                    min-height: 0;
                }.tdi_23_6c6,
				.tdi_23_6c6 .tdc-columns{
				    display: block;
				}.tdi_23_6c6 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_6c6 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_6c6 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23_6c6{
position:relative;
}

.tdi_23_6c6 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_06d_rand_style td-element-style" ><style>
.tdi_22_06d_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_25_d89  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_d89{
                    vertical-align: baseline;
                }.tdi_25_d89 > .wpb_wrapper,
				.tdi_25_d89 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_d89 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_d89 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_26_61d td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_61d" >
<style>

/* inline tdc_css att */

.tdi_26_61d{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26_61d{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_61d{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_61d{
                    display: inline-block;
                }.tdi_26_61d .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, May 7, 2021</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_27_0c0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27_0c0"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_27_0c0{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_0c0{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_0c0{
                    display: inline-block;
                }.tdi_27_0c0 .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_27_0c0 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_27_0c0 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-size:11px !important;line-height:28px !important;font-weight:400 !important;
                }.tdi_27_0c0 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_27_0c0 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_27_0c0 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_27_0c0 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_27_0c0 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_27_0c0 .tdb-horiz-menu > li:hover > a{
                    color: #4db2ec;
                }.tdi_27_0c0 .tdb-horiz-menu ul{
                    left: -18px;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_27_0c0 .tdb-horiz-menu ul li > a{
                    line-height:1.2 !important;
                }
</style><div id=tdi_27_0c0 class="td_block_inner td-fix-index"><div class="menu-top-menu-things-container"><ul id="menu-top-menu-things" class="tdb-horiz-menu"><li id="menu-item-56079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56079"><a href="https://websterjournal.com/the-staff/"><div class="tdb-menu-item-text">Our Staff</div></a></li>
<li id="menu-item-56080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56080"><a href="http://thegalaxyradio.com/"><div class="tdb-menu-item-text">The Galaxy Radio</div></a></li>
<li id="menu-item-56081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56081"><a href="http://websterampersand.com/"><div class="tdb-menu-item-text">Ampersand</div></a></li>
<li id="menu-item-56108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56108"><a href="https://websterjournal.com/category/the-journal-on-air/"><div class="tdb-menu-item-text">The Journal On Air</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_28_cd8 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_cd8" >
<style>
/* custom css */
.tdi_28_cd8{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_29_dd9 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_29_dd9 .tdm-social-item i.td-icon-twitter,
				.tdi_29_dd9 .tdm-social-item i.td-icon-linkedin,
				.tdi_29_dd9 .tdm-social-item i.td-icon-pinterest,
				.tdi_29_dd9 .tdm-social-item i.td-icon-blogger,
				.tdi_29_dd9 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_29_dd9 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_29_dd9 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_29_dd9 .tdm-social-item i,
				.tds-team-member2 .tdi_29_dd9.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_29_dd9 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_29_dd9.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_29_dd9 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_29_dd9"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/websterjournal" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/websterjournal" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="instagram.com/websterjournal" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="instagram.com/websterjournal" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="twitter.com/websterjournal" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="twitter.com/websterjournal" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_30_24d" class="tdc-row"><div class="vc_row tdi_31_2d8  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_31_2d8,
                .tdi_31_2d8 .tdc-columns{
                    min-height: 0;
                }.tdi_31_2d8,
				.tdi_31_2d8 .tdc-columns{
				    display: block;
				}.tdi_31_2d8 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_33_d06  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_33_d06{
                    vertical-align: baseline;
                }.tdi_33_d06 > .wpb_wrapper,
				.tdi_33_d06 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33_d06 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33_d06 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_34_d2d  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_34_d2d"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://websterjournal.com/wp-content/uploads/2021/02/journal-header6.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="#"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_34_d2d .td_single_image_bg{
					height: 250px;
					padding-bottom: 0;
				}.tdi_34_d2d:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div></div><div id="tdi_35_dd8" class="tdc-row"><div class="vc_row tdi_36_476  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_36_476,
                .tdi_36_476 .tdc-columns{
                    min-height: 0;
                }.tdi_36_476,
				.tdi_36_476 .tdc-columns{
				    display: block;
				}.tdi_36_476 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_38_dd0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_dd0{
                    vertical-align: baseline;
                }.tdi_38_dd0 > .wpb_wrapper,
				.tdi_38_dd0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_dd0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_dd0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_40_339  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_339{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_40_339,
				.tdi_40_339 .tdc-inner-columns{
				    display: block;
				}.tdi_40_339 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_42_d90  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_d90{
                    vertical-align: baseline;
                }.tdi_42_d90 .vc_column-inner > .wpb_wrapper,
				.tdi_42_d90 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_d90 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_43_690 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_690"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_43_690{
                    display: inline-block;
                }.tdi_43_690 .tdb-menu > li .tdb-menu-sep,
                .tdi_43_690 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_43_690 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_43_690 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_43_690 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_43_690 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_43_690 .tdb-menu .tdb-normal-menu ul,
                .tdi_43_690 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_43_690:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_43_690 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_43_690 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_43_690 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43_690 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_690 .tdb-menu > li > a,
                .tdi_43_690 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_43_690 .tdb-menu > li > a,
                .tdi_43_690 .td-subcat-more,
                .tdi_43_690 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_43_690 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_43_690 .tdb-menu > li > a:after,
				.tdi_43_690 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_43_690 class="td_block_inner td-fix-index"><ul id="menu-main-nav-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34970"><a href="https://websterjournal.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21693 tdb-menu-item-inactive"><a href="https://websterjournal.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34416"><a href="https://websterjournal.com/category/news/campus/"><div class="tdb-menu-item-text">Campus</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34417"><a href="https://websterjournal.com/category/news/community/"><div class="tdb-menu-item-text">Community</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-27544"><a href="/category/ongoing/international-campuses"><div class="tdb-menu-item-text">International Campuses</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-53982"><a href="https://websterjournal.com/category/covid-19/"><div class="tdb-menu-item-text">COVID-19 Coverage</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21695 tdb-menu-item-inactive"><a href="https://websterjournal.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34415"><a href="https://websterjournal.com/category/opinion/columns/"><div class="tdb-menu-item-text">Columns</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34391"><a href="https://websterjournal.com/category/opinion/editorial-opinion/"><div class="tdb-menu-item-text">Editorials</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34392"><a href="https://websterjournal.com/category/opinion/letter-to-the-editor-2-opinion/"><div class="tdb-menu-item-text">Letters to the Editor</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34411"><a href="https://websterjournal.com/category/opinion/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-40240"><a href="https://websterjournal.com/category/opinion/"><div class="tdb-menu-item-text">Gorlok Talk</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21696 tdb-menu-item-inactive"><a href="https://websterjournal.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34494"><a href="https://websterjournal.com/category/lifestyle/campus-life/"><div class="tdb-menu-item-text">Campus Life</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34418"><a href="https://websterjournal.com/category/lifestyle/profiles-lifestyle/"><div class="tdb-menu-item-text">Profiles</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21694"><a href="https://websterjournal.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-21697 tdb-menu-item-inactive"><a href="https://websterjournal.com/category/media/"><div class="tdb-menu-item-text">Multimedia</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="galaxy-radio-menu-item no-mobile-nav menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-27548"><a target="_blank" href="http://thegalaxyradio.com"><div class="tdb-menu-item-text">Galaxy Radio</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-33791"><a target="_blank" href="http://websterampersand.com/"><div class="tdb-menu-item-text">The Ampersand</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34410"><a href="https://websterjournal.com/category/media/video/"><div class="tdb-menu-item-text">Video</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34409"><a href="https://websterjournal.com/category/media/photos/"><div class="tdb-menu-item-text">Photography</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34408"><a href="https://websterjournal.com/category/media/audio/"><div class="tdb-menu-item-text">Audio</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-42556 tdb-menu-item-inactive"><a href="https://websterjournal.com/category/special-edition/"><div class="tdb-menu-item-text">Special Projects</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-53981"><a target="_blank" href="https://webstercovid.wordpress.com/"><div class="tdb-menu-item-text">COVID-19 Coverage</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-48014"><a href="https://websterjournal.com/category/special-edition/beyond-skin-deep/"><div class="tdb-menu-item-text">Beyond Skin Deep</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-42557"><a href="https://websterjournal.com/category/special-edition/kirkwood-shooting/"><div class="tdb-menu-item-text">2008 Kirkwood Shooting</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-55217"><a target="_blank" href="https://gunviolencestl.wordpress.com/"><div class="tdb-menu-item-text">St. Louis Gun Violence</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-55107"><a href="https://websterjournal.com/category/special-edition/palozola-project/"><div class="tdb-menu-item-text">Palozola Project</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-44852 tdb-menu-item-inactive"><a href="https://websterjournal.com/category/made-in-translation/"><div class="tdb-menu-item-text">Made In Translation</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44853"><a href="https://websterjournal.com/category/st-louis/"><div class="tdb-menu-item-text">St. Louis Immigration</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44854"><a href="https://websterjournal.com/category/texas/"><div class="tdb-menu-item-text">Texas Immigration</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-56305"><a target="_blank" href="https://websterjournal.com/category/the-journal-on-air/"><div class="tdb-menu-item-text">The Journal On Air</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-snowball tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34502"><a href="https://websterjournal.com/snowball/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_46_900 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46_900" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_900{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://websterjournal.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_47_8a0" class="tdc-zone"><div class="tdc_zone tdi_48_e9b  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_48_e9b{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_49_de6" class="tdc-row"><div class="vc_row tdi_50_ad0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_50_ad0,
                .tdi_50_ad0 .tdc-columns{
                    min-height: 0;
                }.tdi_50_ad0,
				.tdi_50_ad0 .tdc-columns{
				    display: block;
				}.tdi_50_ad0 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_52_86d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_86d{
                    vertical-align: baseline;
                }.tdi_52_86d > .wpb_wrapper,
				.tdi_52_86d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52_86d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52_86d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://websterjournal.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Special Projects" class="entry-crumb" href="https://websterjournal.com/category/special-edition/">Special Projects</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Bosnia Project" class="entry-crumb" href="https://websterjournal.com/category/special-edition/bosnia-project/">Bosnia Project</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Trauma and PTSD still affect Bosnian community</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-57267" class="post-57267 post type-post status-publish format-standard has-post-thumbnail category-bosnia-project category-front-page-feature-slideshow category-special-edition tag-alisa-halak tag-bosnian-civil-war tag-mental-health tag-ptsd" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Trauma and PTSD still affect Bosnian community</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="#molongui-disabled-link">Charlotte Renner</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-06T18:47:55-07:00" >May 6, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://websterjournal.com/2021/05/06/trauma-and-ptsd-still-affect-bosnian-community/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-57267">21</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwebsterjournal.com%2F2021%2F05%2F06%2Ftrauma-and-ptsd-still-affect-bosnian-community%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Trauma+and+PTSD+still+affect+Bosnian+community&url=https%3A%2F%2Fwebsterjournal.com%2F2021%2F05%2F06%2Ftrauma-and-ptsd-still-affect-bosnian-community%2F&via=Webster+Journal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://websterjournal.com/2021/05/06/trauma-and-ptsd-still-affect-bosnian-community/&amp;media=https://websterjournal.com/wp-content/uploads/2021/05/doll.jpg&description=Trauma+and+PTSD+still+affect+Bosnian+community">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Trauma+and+PTSD+still+affect+Bosnian+community %0A%0A https://websterjournal.com/2021/05/06/trauma-and-ptsd-still-affect-bosnian-community/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p><em>Imagine your hometown turning into a warzone, having to leave and losing friends and family along the way. For many Bosnians in St. Louis, these events still deeply affect their mental wellbeing.</em><span id="more-57267"></span></p>
<p>At the sound of gunshots filling the night air, Bosnian Alisa Halak immediately, involuntarily drops to the floor. She doesn’t even realize she’s done this until she notices her family, unfazed, looking at her strangely.</p>
<h3>“It was my body&#8217;s instinct. This is what we did when there were grenades above us, as a child,” Halak said. “This is what I was forced to do.”</h3>
<p>Halak was visiting Bosnia decades after the Bosnian Civil War. The gunshots came from Serbs celebrating a holiday. Halak’s knee-jerk reaction was the result of her trauma from the war.</p>
<p>The Bosnian Civil War in the ‘90s forced tens of thousands of Bosnians to migrate to America. Thirty years later, Bosnians in St. Louis and across the world still struggle with trauma and post-traumatic stress disorder (PTSD) from the atrocities they experienced.</p>
<p>Halak grew up in Bosnia during the war, arriving in America when she was 5 years old. At this age, Halak should have been able to remember the events of the war. Instead, she suppressed almost everything from her memory.</p>
<p>The president of the Bosnian American Genocide Institute, Ida Sefer, said this is common in PTSD and trauma victims.</p>
<p>“Your brain literally is telling you stop, stop trying to process this right now,” Sefer said. “You need to focus on survival.”</p>
<p><iframe loading="lazy" style="border: 1px solid #777;" src="https://indd.adobe.com/embed/a0ebd384-6023-4b2c-8e0d-f0029c1d9182?startpage=1&amp;allowFullscreen=true" width="525px" height="371px" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>That doesn’t mean Halak’s trauma disappeared- it just appears in different ways.</p>
<p>Halak suffered from night terrors until she was 12 years old. She dreamt of guns going off while soldiers chased her. Halak would scream and physically voice what was happening in her dreams, waking her mother and sister.</p>
<p>“I would wake up and be confused as to why I was being woken up,” Halak said. “I didn&#8217;t have any recollection of me doing any of that.”</p>
<p>Sefer is another survivor of the Bosnian Civil War who now lives in Chicago. She still experiences PTSD and trauma from the war.</p>
<p>Sefer was 7 years old when her family left the Balkan area and made their way to the United States.</p>
<p>On this journey, she boarded a train with her mother and younger sister while trying to meet up with her father. It was the middle of the night when Serbian nationalists pulled Sefer’s mother off the train. They had reached the border of Macedonia.</p>
<p>The soldiers threatened to leave Sefer’s mother in the middle of nowhere, abandoning her children on the train. Somehow, Sefer’s mother convinced the soldiers to let her get back on.</p>
<p>“I can’t tell you how much fear I have anytime I’m at a border of anything,” Sefer said.</p>
<p>Recent protests in the U.S. during the summer of 2020 led to a curfew in Chicago that alarmed Sefer.</p>
<p>“My first immediate thought was just like, ‘&#8230;Go pack your backpacks,’” Sefer said. “You grab your paperwork, your passport, things that prove who you are.”</p>
<p>This type of reaction is very common for Bosnians after the war. Most of them keep an “emergency bag” containing passports and other important identifying papers. Sefer’s bag consists of a change of clothes, her passport and “things that prove who you are.”</p>
<p>“I don’t know if all Bosnians do this, but all the Bosnians I know do it,” Sefer said.</p>
<p>Halak finds it surprising how few Americans have passports.</p>
<h3>“It could be my war mentality, but the people who had passports in the war were the first to get out,” Halak said. “Nobody’s going to accept you if you don’t have a passport.”</h3>
<p>Halak’s children have both had passports since they were 5 months old. This preparedness comes from the way most families were forced to leave Bosnia during the war. The nationalist Serbs gave them 15 minutes or less to grab their belongings and leave their home &#8211; and their country.</p>
<p>Common items they took were passports, photo albums and a change of clothes. One of the things Sefer’s father grabbed was her favorite doll. The plastic, long-haired doll is now touring with the Illinois Holocaust Museum. It’s attached to a white canvas with the phrase “I was seven” written beside it.</p>
<figure id="attachment_57288" aria-describedby="caption-attachment-57288" style="width: 319px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-57288" src="https://i1.wp.com/websterjournal.com/wp-content/uploads/2021/05/doll.jpg?resize=319%2C239&#038;ssl=1" alt="" width="319" height="239" srcset="https://i1.wp.com/websterjournal.com/wp-content/uploads/2021/05/doll.jpg?resize=275%2C206&amp;ssl=1 275w, https://i1.wp.com/websterjournal.com/wp-content/uploads/2021/05/doll.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/websterjournal.com/wp-content/uploads/2021/05/doll.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/websterjournal.com/wp-content/uploads/2021/05/doll.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/websterjournal.com/wp-content/uploads/2021/05/doll.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/websterjournal.com/wp-content/uploads/2021/05/doll.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/websterjournal.com/wp-content/uploads/2021/05/doll.jpg?resize=696%2C522&amp;ssl=1 696w, https://i1.wp.com/websterjournal.com/wp-content/uploads/2021/05/doll.jpg?resize=1068%2C801&amp;ssl=1 1068w, https://i1.wp.com/websterjournal.com/wp-content/uploads/2021/05/doll.jpg?resize=1920%2C1440&amp;ssl=1 1920w, https://i1.wp.com/websterjournal.com/wp-content/uploads/2021/05/doll.jpg?resize=560%2C420&amp;ssl=1 560w, https://i1.wp.com/websterjournal.com/wp-content/uploads/2021/05/doll.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/websterjournal.com/wp-content/uploads/2021/05/doll.jpg?resize=265%2C198&amp;ssl=1 265w, https://i1.wp.com/websterjournal.com/wp-content/uploads/2021/05/doll.jpg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/websterjournal.com/wp-content/uploads/2021/05/doll.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 319px) 100vw, 319px" data-recalc-dims="1" /><figcaption id="caption-attachment-57288" class="wp-caption-text">This doll belonged to Ida Sefer when she was a child. It was one of the things her father grabbed for her when he packed some of their most important belongings to leave Bosnia during the Bosnian Civil War. It is now touring with the Illinois Holocaust Museum. Photo contributed by Bosnian American Genocide Institution.</figcaption></figure>
<p>Now in her 30s, Halak still experiences high anxiety levels in her daily life.</p>
<p>“Nighttime is my worst time,” Halak said. “I’ve got this crazy fear of the night.”</p>
<p>She traces this fear back to the war in Bosnia. Halak and her family hid in a makeshift hold in her grandfather’s backyard when grenades went off.</p>
<p>There was no electricity, so it was pitch black.</p>
<p>“It led me to have this overwhelming feeling that I was constantly not safe, that somebody was always out to get me,” Halak said. “It created this really weird thing where I didn&#8217;t even want to be social.”</p>
<p>Halak recently started taking anxiety medication, which she said helps with her panic attacks.</p>
<p>It took a lot for Halak to seek the mental health treatment she needed because the subject is taboo in the Bosnian community.</p>
<p>“They&#8217;re not as understanding of mental illnesses,” Halak said. “And so, anxiety and panic attacks like that&#8217;s not a thing for them. They don&#8217;t believe in medicating for that.”</p>
<p>“They” mostly means the older generation of Bosnians &#8211; the people who were adults or parents when they left Bosnia.</p>
<p>Therapist Alma Baigi primarily helps this older generation in St. Louis. Their PTSD manifests in nightmares, intrusive memories, anxiety and depression.</p>
<h3>“You can help people manage their symptoms, but the pain of losing eight out of 10 of your family members … no amount of therapy is going to take that away,” Baigi said.</h3>
<p>Many of her patients aren’t able to hold full-time jobs due to these symptoms.</p>
<p>Baigi agrees that there is a level of distrust of therapists, saying it’s “very typical” to see this with trauma survivors. However, she hasn’t experienced this distrust personally because she is Bosnian.</p>
<p>“I do hear my clients say, ‘You know, I can tell you these things, but I can&#8217;t tell this to someone who&#8217;s not from my culture,’” Baigi said.</p>
<p>This distrust of therapy and mental health blocks many Bosnian adults and their children from getting the help they need, whether they experienced the war firsthand or secondhand.</p>
<p>In Sefer’s opinion, the most important thing to understand about trauma from the war is that it’s transgenerational.</p>
<p>This means that effects of the trauma are passed down to future generations through genetics and oral storytelling.</p>
<p>“Mother Nature is brilliant because what she&#8217;s trying to do is protect all of us,” Sefer said. “She kicked off certain possibilities of genes that would potentially make you more anxious.”</p>
<p>Sefer means that when things go sideways, people who have anxiety from transgenerational trauma will be more prepared for the unexpected.</p>
<p>This can also cause fear for their safety in everyday life, according to Halak.</p>
<p>“I&#8217;ll come up with the idea that we should go down to Central West End for lunch,” Halak said. “By the time we&#8217;re done getting ready, I&#8217;ve already come up with 14 reasons why we shouldn&#8217;t go.”</p>
<figure id="attachment_57289" aria-describedby="caption-attachment-57289" style="width: 275px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-57289" src="https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/05/lfkjd.jpg?resize=275%2C275&#038;ssl=1" alt="" width="275" height="275" srcset="https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/05/lfkjd.jpg?resize=275%2C275&amp;ssl=1 275w, https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/05/lfkjd.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/05/lfkjd.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/05/lfkjd.jpg?resize=420%2C420&amp;ssl=1 420w, https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/05/lfkjd.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/05/lfkjd.jpg?w=560&amp;ssl=1 560w" sizes="(max-width: 275px) 100vw, 275px" data-recalc-dims="1" /><figcaption id="caption-attachment-57289" class="wp-caption-text">Bosnian Alisa Halak takes a selfie in the present day in St. Louis, where she currently lives. Photo contributed by Alisa Halak.</figcaption></figure>
<p>Bosnian Saint Louis University student Emina Muratovic experiences this fear from her parents.</p>
<p>“I can’t go 24 hours without texting my dad where I am, or he’s gonna kill me,” Muratovic said.</p>
<p>Ironically, she said her parents are much less strict when they’re actually in Bosnia, even though that’s where the atrocities of the war took place.</p>
<p>This is true for most Bosnians Muratovic knows.</p>
<p>“I guess it&#8217;s that whole sense of belonging,” Muratovic said. “You never really lose it just because something [traumatic] happened.”</p>
<p>Community involvement and community mourning is important to heal trauma from the war, according to Sefer.</p>
<p>This is difficult when their home is now populated by the very people who committed genocide against them 30 years ago.</p>
<p>“We’re trying to get to where it actually feels safe to be able to come to your hometown and not have the man who tortured your father still work in the police station,” Sefer said.</p>
<p>Though St. Louis isn’t considered “home” to a lot of Bosnians, they still built a strong community here that helps them heal.</p>
<p>“Everyone had that hole in their heart where they needed to feel something,” Muratovic said. “Honestly, the thing that we filled was each other.”</p>
<p>The annual Bosnian festival, Bosnian dance classes for kids and simply speaking Bosnian accomplishes this.</p>
<h3>“We remember to take pride in our culture by doing the things that the Serbs try to eliminate,” Halak said.</h3>
<p>Halak worked through a lot of her trauma by reading. Books gave her an escape. She now works for Scholastic, with much of her work trying to get books into the hands of other immigrant kids. Halak personally found the most healing by reading about the Holocaust.</p>
<p>“I found out that there were people just like me, targeted for the same reasons,” Halak said, “and realized that this is going to happen again if we let this history go away.”</p>
<p><strong>To read more stories from the Gateway to Little Bosnia special project, click <a href="https://littlebosniastl.wordpress.com">here</a>.</strong></p>
<h3>Share this post</h3><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwp.me%2Fp1kBad-eTF&#038;t=Trauma%20and%20PTSD%20still%20affect%20Bosnian%20community&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwp.me%2Fp1kBad-eTF&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fi1.wp.com%2Fwebsterjournal.com%2Fwp-content%2Fuploads%2F2021%2F05%2Fdoll.jpg%3Ffit%3D2048%252C1536%26ssl%3D1&#038;p&#091;title&#093;=Trauma%20and%20PTSD%20still%20affect%20Bosnian%20community" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i1.wp.com/websterjournal.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/facebook.png?resize=32%2C32&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwp.me%2Fp1kBad-eTF&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i1.wp.com/websterjournal.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/twitter.png?resize=32%2C32&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwp.me%2Fp1kBad-eTF&#038;title=Trauma%20and%20PTSD%20still%20affect%20Bosnian%20community" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i2.wp.com/websterjournal.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/reddit.png?resize=32%2C32&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwp.me%2Fp1kBad-eTF&#038;media=https%3A%2F%2Fi1.wp.com%2Fwebsterjournal.com%2Fwp-content%2Fuploads%2F2021%2F05%2Fdoll.jpg%3Ffit%3D2048%252C1536%26ssl%3D1&#038;description=Trauma%20and%20PTSD%20still%20affect%20Bosnian%20community" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i0.wp.com/websterjournal.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/pinterest.png?resize=32%2C32&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwp.me%2Fp1kBad-eTF&#038;title=Trauma%20and%20PTSD%20still%20affect%20Bosnian%20community" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i0.wp.com/websterjournal.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/linkedin.png?resize=32%2C32&#038;ssl=1" data-recalc-dims="1" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Trauma%20and%20PTSD%20still%20affect%20Bosnian%20community&#038;body=Hey%20check%20this%20out:%20https%3A%2F%2Fwp.me%2Fp1kBad-eTF" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://i0.wp.com/websterjournal.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/mail.png?resize=32%2C32&#038;ssl=1" data-recalc-dims="1" /></a>
<!-- MOLONGUI AUTHORSHIP PLUGIN 4.2.15 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-2562247875"
     class="m-a-box "
     data-plugin-release="4.2.15"
     data-plugin-version="pro"
     data-box-layout="slim"
     data-box-position="below"
     data-multiauthor="false"
     data-author-type="guest"
     itemscope itemtype="https://schema.org/Person"     style="width: 100%;            margin: 20px auto;">

	
    <div class="m-a-box-container
                molongui-border-right-none molongui-border-left-none                molongui-border-style-solid                molongui-border-width-3-px
                m-a-box-shadow-right"
         style="border-color: #adadad;                background-color: #efefef;">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="guest-55733">
            
<div class="m-a-box-content-top">

	
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    
	<div class="m-a-box-item m-a-box-avatar ">
		                <span>
                    <img width="150" height="150" src="https://i2.wp.com/websterjournal.com/wp-content/uploads/2021/01/6B6500C2-C7C2-49BA-B818-4734856A8173-Charlotte-Renner.jpeg?fit=150%2C150&amp;ssl=1" class="m-radius-none molongui-border-style-solid molongui-border-width-2-px wp-post-image" alt="" loading="lazy" style="border-color:#bfbfbf;" itemprop="image" srcset="https://i2.wp.com/websterjournal.com/wp-content/uploads/2021/01/6B6500C2-C7C2-49BA-B818-4734856A8173-Charlotte-Renner.jpeg?w=2200&amp;ssl=1 2200w, https://i2.wp.com/websterjournal.com/wp-content/uploads/2021/01/6B6500C2-C7C2-49BA-B818-4734856A8173-Charlotte-Renner.jpeg?resize=275%2C275&amp;ssl=1 275w, https://i2.wp.com/websterjournal.com/wp-content/uploads/2021/01/6B6500C2-C7C2-49BA-B818-4734856A8173-Charlotte-Renner.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/websterjournal.com/wp-content/uploads/2021/01/6B6500C2-C7C2-49BA-B818-4734856A8173-Charlotte-Renner.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/websterjournal.com/wp-content/uploads/2021/01/6B6500C2-C7C2-49BA-B818-4734856A8173-Charlotte-Renner.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/websterjournal.com/wp-content/uploads/2021/01/6B6500C2-C7C2-49BA-B818-4734856A8173-Charlotte-Renner.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i2.wp.com/websterjournal.com/wp-content/uploads/2021/01/6B6500C2-C7C2-49BA-B818-4734856A8173-Charlotte-Renner.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/websterjournal.com/wp-content/uploads/2021/01/6B6500C2-C7C2-49BA-B818-4734856A8173-Charlotte-Renner.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/websterjournal.com/wp-content/uploads/2021/01/6B6500C2-C7C2-49BA-B818-4734856A8173-Charlotte-Renner.jpeg?resize=696%2C696&amp;ssl=1 696w, https://i2.wp.com/websterjournal.com/wp-content/uploads/2021/01/6B6500C2-C7C2-49BA-B818-4734856A8173-Charlotte-Renner.jpeg?resize=1068%2C1068&amp;ssl=1 1068w, https://i2.wp.com/websterjournal.com/wp-content/uploads/2021/01/6B6500C2-C7C2-49BA-B818-4734856A8173-Charlotte-Renner.jpeg?resize=1920%2C1920&amp;ssl=1 1920w, https://i2.wp.com/websterjournal.com/wp-content/uploads/2021/01/6B6500C2-C7C2-49BA-B818-4734856A8173-Charlotte-Renner.jpeg?resize=420%2C420&amp;ssl=1 420w, https://i2.wp.com/websterjournal.com/wp-content/uploads/2021/01/6B6500C2-C7C2-49BA-B818-4734856A8173-Charlotte-Renner.jpeg?resize=70%2C70&amp;ssl=1 70w, https://i2.wp.com/websterjournal.com/wp-content/uploads/2021/01/6B6500C2-C7C2-49BA-B818-4734856A8173-Charlotte-Renner.jpeg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 150px) 100vw, 150px" />                </span>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data ">

        <!-- Author name -->
        
<div class="m-a-box-title">
	<h5 class="molongui-font-size-22-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <span class="molongui-font-size-22-px molongui-text-align-left" style="color:inherit;">
			        Charlotte Renner                </span>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta
            molongui-font-size-12-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

            <span itemprop="jobTitle">Photo Editor</span>
            
    
    
	
	
	
	         <span class="m-a-box-meta-separator">|</span> 		<script type="text/javascript" language="JavaScript">
			if ( typeof window.ToggleAuthorshipData === 'undefined' )
			{
				function ToggleAuthorshipData(id, author)
				{
					var box_selector = '#mab-' + id;
                    var box = document.querySelector(box_selector);
                    if ( box.getAttribute('data-multiauthor') ) box_selector = '#mab-' + id + ' [data-author-ref="' + author + '"]';
					var label = document.querySelector(box_selector + ' ' + '.m-a-box-data-toggle');
					label.innerHTML = ( label.text.trim() === "+ posts" ? " <span class=\"m-a-box-string-bio\">Bio</span>" : " <span class=\"m-a-box-string-more-posts\">+ posts</span>" );
					var bio     = document.querySelector(box_selector + ' ' + '.m-a-box-bio');
					var related = document.querySelector(box_selector + ' ' + '.m-a-box-related-entries');

					if ( related.style.display === "none" )
					{
						related.style.display = "block";
						bio.style.display     = "none";
					}
					else
					{
						related.style.display = "none";
						bio.style.display     = "block";
					}
				}
			}
		</script>
		<a href="javascript:ToggleAuthorshipData(2562247875, 'guest-55733')" class="m-a-box-data-toggle" style="color: inherit" > <span class="m-a-box-string-more-posts">+ posts</span> </a>
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p><strong>she/her</strong></p>
<p>I am a journalism major minoring in photography and anthropology. I love art, music, reading and spending time outdoors. My goal is to go into the environmental communications field.</p>
	</div>
</div>

        
            <!-- Author related posts -->
            <div class="m-a-box-related" data-related-layout="layout-1">
                <div class="m-a-box-item m-a-box-related-entries" style="display: none;">

                                        <ul class="molongui-font-size-14-px " style="color: inherit">
                            <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Charlotte Renner</div>
                <div itemprop="url">#molongui-disabled-link</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://websterjournal.com/2021/03/30/webster-students-research-bees-and-the-community-through-shutterbee/">
                    <span itemprop="headline">Webster Students Research Bees and the Community Through Shutterbee</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Charlotte Renner</div>
                <div itemprop="url">#molongui-disabled-link</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://websterjournal.com/2021/03/30/forensics-and-debate-team-places-sixth-nationally-daniela-piazzi-named-all-american/">
                    <span itemprop="headline">Forensics and Debate team places sixth Nationally, Daniela Piazzi named All American</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Charlotte Renner</div>
                <div itemprop="url">#molongui-disabled-link</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://websterjournal.com/2021/03/24/jackie-joyner-kersee-announced-as-commencement-speaker/">
                    <span itemprop="headline">Jackie Joyner-Kersee announced as commencement speaker</span>
                </a>
            </div>
        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">
            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Charlotte Renner</div>
                <div itemprop="url">#molongui-disabled-link</div>
            </div>
            <div class="m-a-box-related-entry-title">
                <i class="m-a-icon-doc"></i>
                <a class="molongui-remove-text-underline" itemprop="url" href="https://websterjournal.com/2021/03/18/webster-faculty-helps-vaccinate-st-louis-community/">
                    <span itemprop="headline">Webster faculty helps vaccinate St. Louis community</span>
                </a>
            </div>
        </div>
    </li>
                        </ul>

                </div><!-- End of .m-a-box-related-entries -->
            </div><!-- End of .m-a-box-related -->

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
    </div><!-- End of .m-a-box-container -->

	
</div><!-- End of .m-a-box -->
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://websterjournal.com/2016/08/25/webster-counselor-uses-yoga-to-combat-trauma/'>Webster counselor uses yoga to combat trauma</a><p>Gladys Smith, Webster University's counselor, implements yoga to help those who suffer from PTSD and&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://websterjournal.com/2021/03/25/students-and-community-take-part-in-police-community-engagement-board/'>Students and community take part in Police Community Engagement Board</a><p>The Police Community Engagement Board plans on holding a presentation in April via Zoom to&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://websterjournal.com/2020/09/26/webster-community-expresses-themselves-through-face-coverings/'>Webster community expresses themselves through face coverings</a><p>Whether supporting sports teams, displaying school pride or creating coordinated outfits, students and staff at&hellip;</p></div>
</li>
</ul>
</div>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://websterjournal.com/tag/alisa-halak/">Alisa Halak</a></li><li><a href="https://websterjournal.com/tag/bosnian-civil-war/">Bosnian Civil War</a></li><li><a href="https://websterjournal.com/tag/mental-health/">mental health</a></li><li><a href="https://websterjournal.com/tag/ptsd/">PTSD</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://websterjournal.com/2021/05/06/trauma-and-ptsd-still-affect-bosnian-community/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwebsterjournal.com%2F2021%2F05%2F06%2Ftrauma-and-ptsd-still-affect-bosnian-community%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Trauma+and+PTSD+still+affect+Bosnian+community&url=https%3A%2F%2Fwebsterjournal.com%2F2021%2F05%2F06%2Ftrauma-and-ptsd-still-affect-bosnian-community%2F&via=Webster+Journal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://websterjournal.com/2021/05/06/trauma-and-ptsd-still-affect-bosnian-community/&amp;media=https://websterjournal.com/wp-content/uploads/2021/05/doll.jpg&description=Trauma+and+PTSD+still+affect+Bosnian+community">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Trauma+and+PTSD+still+affect+Bosnian+community %0A%0A https://websterjournal.com/2021/05/06/trauma-and-ptsd-still-affect-bosnian-community/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://websterjournal.com/2021/05/06/stress-relief-week-events-met-with-low-student-turnout/">Stress Relief Week events met with low student turnout</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://websterjournal.com/2021/05/06/bosnia-civil-war-refugee-helps-immigrants/">Bosnia Civil War refugee helps immigrants</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="#molongui-disabled-link">Charlotte Renner</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Charlotte Renner"></span><meta itemprop="datePublished" content="2021-05-06T18:47:55-07:00"><meta itemprop="dateModified" content="2021-05-06T18:47:55-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://websterjournal.com/2021/05/06/trauma-and-ptsd-still-affect-bosnian-community/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://websterjournal.com/wp-content/uploads/2021/01/logo-teehee-275x275.png"></span><meta itemprop="name" content="Webster Journal"></span><meta itemprop="headline " content="Trauma and PTSD still affect Bosnian community"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/websterjournal.com/wp-content/uploads/2021/05/doll.jpg?fit=2048%2C1536&ssl=1"><meta itemprop="width" content="2048"><meta itemprop="height" content="1536"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_54_980 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_54_980" ><script>var block_tdi_54_980 = new tdBlock();
block_tdi_54_980.id = "tdi_54_980";
block_tdi_54_980.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_54_980","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":57267,"live_filter_cur_post_author":"37","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_54_980","tdc_css_class_style":"tdi_54_980_rand_style"}';
block_tdi_54_980.td_column_number = "3";
block_tdi_54_980.block_type = "td_block_related_posts";
block_tdi_54_980.post_count = "3";
block_tdi_54_980.found_posts = "770";
block_tdi_54_980.header_color = "";
block_tdi_54_980.ajax_pagination_infinite_stop = "";
block_tdi_54_980.max_num_pages = "257";
tdBlocksArray.push(block_tdi_54_980);
</script><h4 class="td-related-title td-block-title"><a id="tdi_55_e60" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_54_980" href="#">RELATED ARTICLES</a><a id="tdi_56_261" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_54_980" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_54_980 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://websterjournal.com/2021/05/06/bosnia-civil-war-refugee-helps-immigrants/" rel="bookmark" class="td-image-wrap " title="Bosnia Civil War refugee helps immigrants" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bosnia Civil War refugee helps immigrants" data-type="image_tag" data-img-url="https://i0.wp.com/websterjournal.com/wp-content/uploads/2021/05/DSC0028-scaled.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://websterjournal.com/2021/05/06/bosnia-civil-war-refugee-helps-immigrants/" rel="bookmark" title="Bosnia Civil War refugee helps immigrants">Bosnia Civil War refugee helps immigrants</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://websterjournal.com/2021/04/30/the-journal-on-air-episode-6-the-finale-includes-an-interview-with-the-sga-president-graduation-opinions/" rel="bookmark" class="td-image-wrap " title="The Journal On-Air Episode #6: The Finale includes an interview with the SGA president, graduation opinions" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Journal On-Air Episode #6: The Finale includes an interview with the SGA president, graduation opinions" data-type="image_tag" data-img-url="https://i2.wp.com/websterjournal.com/wp-content/uploads/2021/04/featured_image.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://websterjournal.com/2021/04/30/the-journal-on-air-episode-6-the-finale-includes-an-interview-with-the-sga-president-graduation-opinions/" rel="bookmark" title="The Journal On-Air Episode #6: The Finale includes an interview with the SGA president, graduation opinions">The Journal On-Air Episode #6: The Finale includes an interview with the SGA president, graduation opinions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://websterjournal.com/2021/04/21/webster-plans-covid-19-vaccination-clinics/" rel="bookmark" class="td-image-wrap " title="Webster plans COVID-19 vaccination clinics" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Webster plans COVID-19 vaccination clinics" data-type="image_tag" data-img-url="https://i2.wp.com/websterjournal.com/wp-content/uploads/2021/04/MG_0948.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://websterjournal.com/2021/04/21/webster-plans-covid-19-vaccination-clinics/" rel="bookmark" title="Webster plans COVID-19 vaccination clinics">Webster plans COVID-19 vaccination clinics</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_54_980" data-td_block_id="tdi_54_980"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_54_980" data-td_block_id="tdi_54_980"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    
<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_57_8ff" class="tdc-zone"><div class="tdc_zone tdi_58_ffd  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_58_ffd{
                    min-height: 0;
                }.tdi_58_ffd > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#000000,#222222);background: linear-gradient(-90deg,#000000,#222222);
                }
</style>
<div class="tdi_57_8ff_rand_style td-element-style" ></div><div id="tdi_59_386" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_60_93e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_60_93e,
                .tdi_60_93e .tdc-columns{
                    min-height: 0;
                }.tdi_60_93e,
				.tdi_60_93e .tdc-columns{
				    display: block;
				}.tdi_60_93e .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_60_93e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_60_93e .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_60_93e {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_60_93e .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
/* inline tdc_css att */

.tdi_60_93e{
padding-top:60px !important;
padding-bottom:45px !important;
position:relative;
}

.tdi_60_93e .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_60_93e{
padding-top:40px !important;
padding-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_93e{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_93e{
padding-top:40px !important;
padding-bottom:50px !important;
}
}

</style>
<div class="tdi_59_386_rand_style td-element-style" ><style>
.tdi_59_386_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_62_05e  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_62_05e{
                    vertical-align: baseline;
                }.tdi_62_05e > .wpb_wrapper,
				.tdi_62_05e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62_05e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62_05e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_62_05e{
margin-bottom:40px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_63_e00 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_63_e00" >
<style>

/* inline tdc_css att */

.tdi_63_e00{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_e00{
margin-bottom:18px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63_e00{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_63_e00 .tdb-logo-a,
                .tdi_63_e00 h1{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_63_e00 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_63_e00 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_63_e00 .tdb-logo-img{
                    max-width: 66px;
                }.tdi_63_e00 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_63_e00 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_63_e00 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Molle !important;font-size:30px !important;line-height:1.4 !important;;
                }.tdi_63_e00 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_63_e00 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_63_e00 .tdb-logo-img{
                    max-width: 60px;
                }.tdi_63_e00 .tdb-logo-text-title{
                    font-family:Molle !important;font-size:26px !important;line-height:1.3 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63_e00 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_63_e00 .tdb-logo-text-title{
                    font-family:Molle !important;font-size:22px !important;line-height:1.2 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://websterjournal.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://websterjournal.com/wp-content/uploads/2021/01/logo-teehee-275x275.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Webster Journal</span><span class="tdb-logo-text-tagline">The News Source for Webster University</span></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_64_099 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_64_099" >
<style>

/* inline tdc_css att */

.tdi_64_099{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_099{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_099{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_099 .tdm-descr{
                    color: #ffffff;
                
					font-family:Noto Serif TC !important;font-size:13px !important;line-height:1.8 !important;
				}.tdi_64_099 .tdm-descr a{
                    color: #0023ef;
                }.tdi_64_099 .tdm-descr a:hover{
                    color: #f78c8c;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_099 .tdm-descr{
					font-family:Noto Serif TC !important;font-size:11px !important;line-height:1.8 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_099 .tdm-descr{
					font-family:Noto Serif TC !important;font-size:11px !important;line-height:1.8 !important;
				}
}
</style><p class="tdm-descr">The Journal's vision is to consistently provide the Webster University and Webster Groves communities with the most current and contextual information using both print and multimedia, while serving as a learning platform for our staff and a forum for
our readers.
Our header was made by the 2020-2021 graphics editor Kenzie Akins.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_65_098 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_65_098" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_65_098{
text-align:left !important;
}
}

</style>
<style>
.tdi_66_8d1 .tdm-social-item i{
					font-size: 17px;
					vertical-align: middle;
				}.tdi_66_8d1 .tdm-social-item i.td-icon-twitter,
				.tdi_66_8d1 .tdm-social-item i.td-icon-linkedin,
				.tdi_66_8d1 .tdm-social-item i.td-icon-pinterest,
				.tdi_66_8d1 .tdm-social-item i.td-icon-blogger,
				.tdi_66_8d1 .tdm-social-item i.td-icon-vimeo{
					font-size: 13.6px;
				}.tdi_66_8d1 .tdm-social-item{
					width: 44.2px;
					height: 44.2px;
					line-height: 44.2px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 100px;
				}.tdi_66_8d1 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_66_8d1 .tdm-social-item{
					background: -webkit-linear-gradient(-90deg,#edae10,#1e73be);background: linear-gradient(-90deg,#edae10,#1e73be);
				}body .tdi_66_8d1 .tdm-social-item-wrap:hover .tdm-social-item{
					background: -webkit-linear-gradient(-90deg,#0769bf,#f7be22);background: linear-gradient(-90deg,#0769bf,#f7be22);
				}.tdi_66_8d1 .tdm-social-text{
					margin-left: 0px;
				
					margin-right: 0px;
				
					display: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_66_8d1 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_66_8d1 .tdm-social-item i.td-icon-twitter,
				.tdi_66_8d1 .tdm-social-item i.td-icon-linkedin,
				.tdi_66_8d1 .tdm-social-item i.td-icon-pinterest,
				.tdi_66_8d1 .tdm-social-item i.td-icon-blogger,
				.tdi_66_8d1 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_66_8d1 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				
				    margin: 3px 6px 3px 0;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_8d1 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_66_8d1 .tdm-social-item i.td-icon-twitter,
				.tdi_66_8d1 .tdm-social-item i.td-icon-linkedin,
				.tdi_66_8d1 .tdm-social-item i.td-icon-pinterest,
				.tdi_66_8d1 .tdm-social-item i.td-icon-blogger,
				.tdi_66_8d1 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_66_8d1 .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
					line-height: 31.2px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_66_8d1"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/websterjournal" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/websterjournal" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/websterjournal" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/websterjournal" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/websterjournal" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/websterjournal" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/c/WebsterJournal" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/c/WebsterJournal" class="tdm-social-text">Youtube</a></div></div></div></div></div><div class="vc_column tdi_68_8d8  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_68_8d8{
                    vertical-align: baseline;
                }.tdi_68_8d8 > .wpb_wrapper,
				.tdi_68_8d8 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68_8d8 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68_8d8 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_68_8d8{
margin-bottom:40px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_69_d89 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_69_d89" >
<style>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</style>
<style>
/* custom css */
body .tdi_69_d89 .td-block-title a,
				body .tdi_69_d89 .td-block-title span{
					font-family:Montserrat !important;font-size:16px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}body .tdi_69_d89 .td-block-title{
					text-align: left;
				}body .tdi_69_d89.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_69_d89.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_69_d89.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_69_d89.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_69_d89.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_69_d89.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_69_d89 .td-block-title a,
				body .tdi_69_d89 .td-block-title span{
					font-family:Montserrat !important;font-size:15px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_69_d89 .td-block-title a,
				body .tdi_69_d89 .td-block-title span{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Popular Articles</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_70_079 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_70_079" >
<style>

/* inline tdc_css att */

.tdi_70_079{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_079{
margin-top:-10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_079{
margin-top:-8px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_70_079 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://websterjournal.com/2011/12/06/daughter-of-webster-universitys-first-black-student-shares-mother%e2%80%99s-story/" rel="bookmark" class="td-image-wrap " title="Daughter of Webster University&#8217;s first black student shares mother’s story" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/websterjournal.com/wp-content/uploads/2011/12/thomas_irene_1950yearbook-1.jpg?resize=543%2C548&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://websterjournal.com/category/front-page-feature-slideshow/" class="td-post-category">FRONT PAGE FEATURE SLIDESHOW</a>
                    <h3 class="entry-title td-module-title"><a href="https://websterjournal.com/2011/12/06/daughter-of-webster-universitys-first-black-student-shares-mother%e2%80%99s-story/" rel="bookmark" title="Daughter of Webster University&#8217;s first black student shares mother’s story">Daughter of Webster University&#8217;s first black student shares mother’s story</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://websterjournal.com/2011/09/14/middle-ground-a-coversation-between-an-israeli-and-a-palestinian/" rel="bookmark" class="td-image-wrap " title="VIDEO: Middle Ground: A conversation between an Israeli and a Palestinian" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/websterjournal.com/wp-content/uploads/2011/09/together-with-flash_2.jpg?resize=650%2C432&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://websterjournal.com/category/front-page-feature-slideshow/" class="td-post-category">FRONT PAGE FEATURE SLIDESHOW</a>
                    <h3 class="entry-title td-module-title"><a href="https://websterjournal.com/2011/09/14/middle-ground-a-coversation-between-an-israeli-and-a-palestinian/" rel="bookmark" title="VIDEO: Middle Ground: A conversation between an Israeli and a Palestinian">VIDEO: Middle Ground: A conversation between an Israeli and a Palestinian</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://websterjournal.com/2013/03/26/local-congregations-pray-for-marriage-equality/" rel="bookmark" class="td-image-wrap " title="AUDIO SLIDESHOW: Webster Groves churches host vigil, support same-sex marriage" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/websterjournal.com/wp-content/uploads/2013/03/SLIDESHOW-Vigil.jpg?resize=500%2C360&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://websterjournal.com/category/media/audio/" class="td-post-category">AUDIO</a>
                    <h3 class="entry-title td-module-title"><a href="https://websterjournal.com/2013/03/26/local-congregations-pray-for-marriage-equality/" rel="bookmark" title="AUDIO SLIDESHOW: Webster Groves churches host vigil, support same-sex marriage">AUDIO SLIDESHOW: Webster Groves churches host vigil, support same-sex marriage</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://websterjournal.com/2011/12/06/interactive-webster-recruiting/" rel="bookmark" class="td-image-wrap " title="INTERACTIVE &#8211; Webster recruiting" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/websterjournal.com/wp-content/uploads/2011/12/Screen-shot-2011-12-07-at-12.04.12-AM.png?resize=614%2C509&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://websterjournal.com/category/media/" class="td-post-category">Media</a>
                    <h3 class="entry-title td-module-title"><a href="https://websterjournal.com/2011/12/06/interactive-webster-recruiting/" rel="bookmark" title="INTERACTIVE &#8211; Webster recruiting">INTERACTIVE &#8211; Webster recruiting</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://websterjournal.com/2011/04/06/creations/" rel="bookmark" class="td-image-wrap " title="Creations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/websterjournal.com/wp-content/uploads/2011/04/Audrey-colored.png?resize=696%2C392&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://websterjournal.com/category/lifestyle/" class="td-post-category">Lifestyle</a>
                    <h3 class="entry-title td-module-title"><a href="https://websterjournal.com/2011/04/06/creations/" rel="bookmark" title="Creations">Creations</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_72_965  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_72_965{
                    vertical-align: baseline;
                }.tdi_72_965 > .wpb_wrapper,
				.tdi_72_965 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72_965 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72_965 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_72_965{
margin-bottom:15px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_73_e0e td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_73_e0e" >
<style>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</style>
<style>
/* custom css */
body .tdi_73_e0e .td-block-title a,
				body .tdi_73_e0e .td-block-title span{
					font-family:Montserrat !important;font-size:16px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}body .tdi_73_e0e .td-block-title{
					text-align: left;
				}body .tdi_73_e0e.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_73_e0e.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_73_e0e.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_73_e0e.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_73_e0e.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_73_e0e.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_73_e0e .td-block-title a,
				body .tdi_73_e0e .td-block-title span{
					font-family:Montserrat !important;font-size:15px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_73_e0e .td-block-title a,
				body .tdi_73_e0e .td-block-title span{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Popular Categories</span></h4></div><div class="td_block_wrap td_block_popular_categories tdi_74_e6d widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_e6d" >
<style>

/* inline tdc_css att */

.tdi_74_e6d{
margin-top:-18px !important;
margin-bottom:0px !important;
margin-left:-10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_e6d{
margin-top:-25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_e6d{
margin-top:-25px !important;
}
}

</style>
<style>
/* custom css */
.tdi_74_e6d .td-cat-name{
					color: #ffffff;
				}.tdi_74_e6d .td-cat-no{
					color: #ffffff;
				
					font-family:Montserrat !important;font-size:13px !important;line-height:2.3 !important;
				}.tdi_74_e6d li:hover .td-cat-name{
					color: #f78c8c;
				}.tdi_74_e6d li:hover .td-cat-no{
					color: #f78c8c;
				}.tdi_74_e6d li{
					font-family:Montserrat !important;font-size:13px !important;line-height:2.3 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74_e6d li{
					font-family:Montserrat !important;font-size:11px !important;line-height:2.3 !important;text-transform:uppercase !important;
				}.tdi_74_e6d .td-cat-no{
					font-family:Montserrat !important;font-size:11px !important;line-height:2.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_e6d li{
					font-family:Montserrat !important;font-size:11px !important;line-height:2.3 !important;text-transform:uppercase !important;
				}.tdi_74_e6d .td-cat-no{
					font-family:Montserrat !important;font-size:11px !important;line-height:2.3 !important;
				}
}
</style><div class="td-block-title-wrap"></div><ul class="td-pb-padding-side"><li><a href="https://websterjournal.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1749</span></a></li><li><a href="https://websterjournal.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">1116</span></a></li><li><a href="https://websterjournal.com/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">942</span></a></li><li><a href="https://websterjournal.com/category/lifestyle/"><span class="td-cat-name">Lifestyle</span><span class="td-cat-no">914</span></a></li><li><a href="https://websterjournal.com/category/headline/"><span class="td-cat-name">Headline</span><span class="td-cat-no">770</span></a></li><li><a href="https://websterjournal.com/category/front-page-feature-slideshow/"><span class="td-cat-name">FRONT PAGE FEATURE SLIDESHOW</span><span class="td-cat-no">752</span></a></li></ul></div></div></div><div class="vc_column tdi_76_515  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_76_515{
                    vertical-align: baseline;
                }.tdi_76_515 > .wpb_wrapper,
				.tdi_76_515 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76_515 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76_515 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_78_011 "><div class="td-fix-index"><iframe width="100%" height="300" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1019286757&color=%236100ff&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true&visual=true"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/the-galaxy-radio" title="The Galaxy Radio" target="_blank" style="color: #cccccc; text-decoration: none;">The Galaxy Radio</a> · <a href="https://soundcloud.com/the-galaxy-radio/the-journal-on-air-4" title="The Journal On-Air #4" target="_blank" style="color: #cccccc; text-decoration: none;">The Journal On-Air #4</a></div></div></div><div class="td_block_wrap tdb_search_form tdi_79_e06 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79_e06" >
<style>
/* custom css */
.td-theme-wrap .tdi_79_e06{
					text-align: left;
				}.tdi_79_e06 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_79_e06 .tdb-search-form-btn i{
                    top: 0px;
                }.tdi_79_e06 .tdb-search-msg{
					margin-top: 11px;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://websterjournal.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->



<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='b8dc1db4681f205ac673e932ec7388c1';
hf4V='b6ccf75f0741968068731f308d619f88';
cm4S="form[action='https://websterjournal.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 60960d8e64e13
    -->

    <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1&#038;time=1620353533' id='awesome_weather-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"websterjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.19&#038;time=1620353533' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"57267 https:\/\/websterjournal.com\/?p=57267","disqusShortname":"websterjournal","disqusTitle":"Trauma and PTSD still affect Bosnian community","disqusUrl":"https:\/\/websterjournal.com\/2021\/05\/06\/trauma-and-ptsd-still-affect-bosnian-community\/","postId":"57267"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.19&#038;time=1620353533' id='disqus_embed-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/molongui-authorship-pro/public/js/molongui-authorship-pro.37db.min.js?ver=1.1.5&#038;time=1620353533' id='molongui-authorship-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b&#038;time=1620353533' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1&#038;time=1620353533' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js?time=1620353533' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/ive.90c.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b&#038;time=1620353533' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js?ver=1.2.2' id='molongui-resizesensor-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js?ver=1.2.2' id='molongui-elementqueries-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'19685757',post:'57267',tz:'-7',srv:'websterjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '19685757', '57267' ]);
</script>

</body>
</html>